Re: Beeping on Web Pages using Chrome


Sim Kah Yong
 

Do you have the browzer Nav? Go to its setting and set beeper volume to a lower level.

On 2/7/2021 12:19 PM, Blaster wrote:
It could be one of your addons are unable to complete an update. I
know you said you have a bunch installed, but you may need to disable
them one by one in order to track down the culprit.

Take care,
Blaster


On 2/6/21, hurrikennyandopo ... <hurrikennyandopo@hotmail.com> wrote:
Hi is it a back ground progress sound . Under object navigation the
following might be turned on called Report background progress bars.

Try unchecking that and see what happens.


The toggle to turn of beeps is the nvda key + letter u which will do
sounds as in beeps, speak or off.



Are you using a alfa or beta of nvda you will get beeps there on the
page if it comes across problems but if keeps on going do not worry.



I thought there might of been a setting if you were using audio themes
but there is only one when the page loads.



Gene nz


Are you using a program that tells you when the page is loaded with
sounds..



On 7/02/2021 4:23 pm, Richard Wells wrote:
No, it is not a download. It only occurs when I am navigating on web
pages.

On 2/6/2021 9:21 PM, Blaster wrote:
Hi Richard, This sounds like it would be aggravating, Have you
pressed the CTRL key and tapped the letter J key to see if there's
something trying to download or re-download in this list of your
downloaded files?

HTH,
Blaster

On 2/6/21, Richard Wells <richwels@gmx.com> wrote:
Hi: on only one of my computers,I am hearing what sound like progress
beeps as I navigate in the virtual buffer on web pages. Any idea what I
may have turned on in preferences. I have lots of add-ons, so I don't
really know where to start finding what I've changed. I am sure I
did it
but I just cannot figure out how to diagnose it. Thanks for any ideas
you all may have.













Join nvda@nvda.groups.io to automatically receive all group messages.