Re: Thunderbird will become a webbased application - What about accessibility?


 

On Mon, Feb 8, 2021 at 09:45 AM, zvonimir stanečić, 9a5dsz wrote:
You need to have the newest versions nowadays, because of the security.
-
I'd say that this is now the first and foremost reason to keep up-to-date on the latest releases of the software (including operating systems, and/or patches to same) that you use.

This was not always the case, but things have definitely changed to make security a much more important consideration than it once was.  The increase in frequency of hacking of all sorts has increased astronomically over time.
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

The depths of denial one can be pushed to by outside forces of disapproval can make you not even recognize yourself to yourself.

       ~ Brian Vogel

 

Join nvda@nvda.groups.io to automatically receive all group messages.