Re: windows essentials addon incompatible


Arlene
 

Hi, all you do is hold down the windows key. Hit R then you are asked what it is you want to run. Then you type w I n  v  e r  Then hit enter. You’ll hear NVDA chatter and he will tell you what version of windows you have on your computer.

 

Sent from Mail for Windows 10

 

From: mike mcglashon
Sent: February 8, 2021 2:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

OK,

So in order to find out my Windows version,

Do I first press windows and then press Winver to see?

 

 

contact information
Mike McGlashon
PH: 618-783-9331
Email: michael.mcglashon@...



On Feb 8, 2021, at 4:57 PM, Joseph Lee <joseph.lee22590@...> wrote:



Hi,

Which version of Windows 10 are you using? Windows 10 App Essentials 21.02 requires Version 2004 (May 2020 Update) or later.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of mike mcglashon
Sent: Monday, February 8, 2021 1:39 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Okay,

Will do;

Can I just use the check for updates thing from the menu?

Or,

\must I use the link that came out earlier?

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Lino Morales
Sent: Monday, February 8, 2021 4:36 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Well I ust installed it here and no problems. Try it again. Also down NVDA 2020 RC1 which came out today.

On 2/8/2021 4:30 PM, mike mcglashon wrote:

When I went into the help/about,

It says nvda version 2020.4 beta 4;

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Lino Morales
Sent: Monday, February 8, 2021 4:26 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Well what version of NVDA qare you running? Remember Joseph has said time and time again what it is compatible with.

On 2/8/2021 4:24 PM, mike mcglashon wrote:

Hi guys:

 

When I launch nvda,

It asks me if I want to addons,

I say yes,

Then I get an error that windows essentials addon is incompatible, and,

Some other error;

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.