Re: windows essentials addon incompatible


 

Hi,

In the past, Microsoft gave you recent Windows 10 releases without intervention. This changed in 2018: Microsoft will not update you to more recent feature updates such as 20H2 unless your system is running a release that’s about to lose mainstream support. As of time of this post, this applies to Version 1909, so it won’t be long before people using 1909 will be prompted to upgrade to at least 2004 through Settings/Update and Security/Windows Update.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of mike mcglashon
Sent: Monday, February 8, 2021 3:12 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Is this something I need to call Microsoft accessibility for?

I have no idea how to upgrade my windows;

I thought I was getting the latest and greatest because it always asked me to run windows updates?

Also,

I’m not sure what to do if I had a Microsoft account username and password;

(I have no idea what these are);

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Lino Morales
Sent: Monday, February 8, 2021 6:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Yeah buddy. You need to update your version of Windows stat!

On 2/8/2021 5:55 PM, mike mcglashon wrote:

Okay,

Here is what I copied from winver window;

 

Microsoft Windows

Version 1909 (OS Build 18363.1316)

© 2019 Microsoft Corporation. All rights reserved.

The Windows 10 Home operating system and its user interface are

protected by trademark and other pending or existing intellectual

property rights in the United States and other countries/regions.

 

This product is licensed under the Microsoft Software License

Terms to:

user name

org name

 

OK

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: Monday, February 8, 2021 5:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Hi,

Yes. An alternative is Resource Monitor add-on, and if that’s installed, press NVDA+Shift+number row 6.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of mike mcglashon
Sent: Monday, February 8, 2021 2:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

OK,

So in order to find out my Windows version,

Do I first press windows and then press Winver to see?

 

 

contact information
Mike McGlashon
PH: 618-783-9331
Email: michael.mcglashon@...

 

On Feb 8, 2021, at 4:57 PM, Joseph Lee <joseph.lee22590@...> wrote:



Hi,

Which version of Windows 10 are you using? Windows 10 App Essentials 21.02 requires Version 2004 (May 2020 Update) or later.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of mike mcglashon
Sent: Monday, February 8, 2021 1:39 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Okay,

Will do;

Can I just use the check for updates thing from the menu?

Or,

\must I use the link that came out earlier?

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Lino Morales
Sent: Monday, February 8, 2021 4:36 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Well I ust installed it here and no problems. Try it again. Also down NVDA 2020 RC1 which came out today.

On 2/8/2021 4:30 PM, mike mcglashon wrote:

When I went into the help/about,

It says nvda version 2020.4 beta 4;

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Lino Morales
Sent: Monday, February 8, 2021 4:26 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] windows essentials addon incompatible

 

Well what version of NVDA qare you running? Remember Joseph has said time and time again what it is compatible with.

On 2/8/2021 4:24 PM, mike mcglashon wrote:

Hi guys:

 

When I launch nvda,

It asks me if I want to addons,

I say yes,

Then I get an error that windows essentials addon is incompatible, and,

Some other error;

 

 

Please advise as you like.

 

Mike M.

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

Join nvda@nvda.groups.io to automatically receive all group messages.