Re: Windows 10 App Essentials: frequently asked questions


 

On Tue, Feb 9, 2021 at 12:40 PM, Joseph Lee wrote:
As some of you may have noticed, Windows 10 App Essentials 21.02 is no longer compatible with Windows 10 feature updates earlier than Version 2004 (May 2020 Update).
-
And since Version 2004 has been officially declared "ready for broad deployment," anyone who's not already on it should update to it, or better yet, 20H2, since it's really just 2004 with a few minor additions/tweaks to it.

This can be done by:

1. Checking whether the Download and install link is being presented to you for the Feature Update in your Windows Update Pane under Settings, Update & Security.  If it is, activate the link.

2. Going to the Microsoft Windows 10 Download Page and using the Update Assistant, which means simply activating the Update Now button.

3. Following these instructions:  Doing a Windows 10 Repair Install or Feature Update Using the Windows 10 ISO file


If your system is on 1909 or earlier, a declaration from Microsoft that a more recent Windows 10 Version is "ready for broad deployment" means that it's likely that your Windows Update is malfunctioning if you've not already got the Download and Install link and that you should manually update as a result.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

The depths of denial one can be pushed to by outside forces of disapproval can make you not even recognize yourself to yourself.

       ~ Brian Vogel

 

Join nvda@nvda.groups.io to automatically receive all group messages.