locked Re: [SOLVED] Heavy problems with nvda_2020.4rc1 and Visual Studio 2019 latest


 

Hi,
Try with selective UIA event registration turned on and see if that makes a difference. This option was specifically designed for performance issues such as those from Visual Studio.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Luke Robinett
Sent: Tuesday, February 9, 2021 12:56 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Heavy problems with nvda_2020.4rc1 and Visual Studio 2019 latest

Yikes! Thanks for the heads up. I basically wouldn’t be able to do my job if I couldn’t use visual studio. As it is, there are already a number of long-standing bugs I and others have reported on github that still have not been resolved. Endless back-and-forth but never a resolution. Anyway, that’s another story. Thanks for sharing this.

On Feb 9, 2021, at 12:06 PM, Jaffar Sidek <jaffar.sidek10@gmail.com> wrote:

Hi. I can confirm Yeti's NVDA 20.4 RC1 with Visual Studio 2019 not working issue. Cheers!

On 10/2/2021 12:47 am, Yeti wrote:
Hello List and Developers, I installed nvda_2020.4rc1 yesterday.
After that I couldn't work with VS2019 anymore.
Even switching between editor windows was no longer possible without
switching to another program or restarting NVDA. It was certainly
due to the RC1, as a change back to 2020.3 solved the problem. If
someone is interested in the problem, I'll be happy to reinstall the
RC1 and send logs.
gladly Contact via PM or Zoom

Best regards

Yeti







Join nvda@nvda.groups.io to automatically receive all group messages.