Re: alt tabbing and getting error sounds


 

Hi all,

Log content indicates that this is indeed a regression in alpha snapshots. I believe a fix is on the way for snapshot users.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee via groups.io
Sent: Saturday, March 27, 2021 9:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] alt tabbing and getting error sounds

 

Hi,

Nope – if you can hear the error sound, then an info log would suffice as it’ll record errors and tracebacks.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Governor staten
Sent: Saturday, March 27, 2021 9:28 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] alt tabbing and getting error sounds

 

Should I change any settings for the log before I sent it along?

 

 


 

On 3/28/2021 12:26 AM, Joseph Lee wrote:

Hi,
Can you send me your log privately so I can diagnose it?
Cheers,
Joseph
 
-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Governor staten
Sent: Saturday, March 27, 2021 9:22 PM
To: nvda@nvda.groups.io
Subject: [nvda] alt tabbing and getting error sounds
 
Hello all. I have an annoying issue here. I"m running latest version of windows 10 (20h2 19042.868) with latest version of NVDA alpha. When I 
alt+tab and when I use the Windows search box, i get an error sound. I
access the Windows search box by pressing the Windows logo key.
 
 
For some reason, I"m thinking this could be caused by 12232. Not sure if 
this is correct. Hopefully, this one can be fixed soon.
 
 
 
 
 
 
 
 
 
 
 

Join nvda@nvda.groups.io to automatically receive all group messages.