Re: Question about compatibility of "Clock and calendar add-on"


Louise Pfau
 

I appologize for any confusion.  I think that most of the add-ons I have are compatible with the latest version of NVDA , and they were listed as being compatible with NVDA 2019.3 or later.  I don’t know if “Add-on Updater” will let me install the “Clock and Calendar” add-on because of compatibility.
 
Thanks,
 
Louise

Join nvda@nvda.groups.io to automatically receive all group messages.