Re: teamtalk latest issues


Corentin BACQUÉ-CAZENAVE
 

Hi,

this is now fix, you can try a prerelease of next version including this fix here:

http://bearware.dk/beta/TeamTalk_v5.8.0.5038_Portable.zip

Corentin (certifié Expert NVDA 2019) :
Logo de certification et contacts ici

Le 12/05/2021 à 20:41, Shaun Everiss a écrit :

Thats good.

I managed to resolve the issue by starting teamtalk, setting the sound to none, hitting ok, restarting nvda, opening another instance.

doing the same thing, restarting nvda, tabbing to the other instance which simply was no longer frozen, kill the stuck instance, try to do things again but this time it worked properly and I can't seem to reproduce it anymore.

It doesn't matter anyway as long as the config gets mangled somehow as its set for what I need it for right now.

It will be good to get this fixed though.


On 13/05/2021 6:12 am, Corentin BACQUÉ-CAZENAVE via groups.io wrote:

Hi to everyone,

on GitHub we have found just now a way to reproduce issue describe in this topic.

Now main TeamTalk developer and me will try to find a solution to fix it.

Corentin (certifié Expert NVDA 2019) :
Logo de certification et contacts ici

Le 12/05/2021 à 20:09, Shaun Everiss a écrit :
Maybe you should report that.

I don't use teamtalk public servers though because my main use was for spaciffic servers I manually entered into site manager.

The biggest reason to get the later versions are usually codec and security updates.



On 13/05/2021 12:17 am, Robert Doc Wright godfearer wrote:
I had to leave 5.7 because when I clicked on a particular server it completely kicked me out of Team Talk. When I downgraded to 5.6,.3 the problem was resolved.
----- Original Message ----- From: "Shaun Everiss" <sm.everiss@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, May 12, 2021 3:01 AM
Subject: [nvda] teamtalk latest issues


Hi all.

currently teamtalk 5.7.1 latest beta and stable build has an issue refferenced here.

https://github.com/BearWare/TeamTalk5/issues/869

A few people including myself have had an issue with the latest version.

It appears at least in preffs that saving preffs after changing sound devices which are always using default device or internal devices for whatever reason simply will not work.

Users do say it will hang for a long time and will possibly not come back.

For now I'd go back to the previous version of 5.6 if you really need the program to save settings.

The issue sadly does take nvda out forcing me to restart.

This is not in itself an issue as even if nvda did not freez I still wouldn't be able to use the program.

The log fragment etc is refferenced in the issue though I do want to get a teamtalk log if I can find out how to generate it.

I don't need teamtalk for the moment but just a heads up, if you want the latest classic there is a showstopping bug right now.

Basically what it boils down to is you can't save configuration at all!



















Join nvda@nvda.groups.io to automatically receive all group messages.