locked Re: Question about SAPI 4 version of eloquence


zvonimir stanečić, 9a5dsz
 

Afoter downloading this, it turns out that you need windows ce services 2.0 to install this.

Where are the proper installers for this?

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Friday, May 28, 2021 8:41 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Question about SAPI 4 version of eloquence

 

However, you are in a list of files with names that don’t tell us what the files are for.  Which one or ones should be used for what?

 

Gene

-----Original Message-----

Sent: Friday, May 28, 2021 12:27 PM

Subject: Re: [nvda] Question about SAPI 4 version of eloquence

 

This link goes nowhere.


On 5/28/2021 1:02 PM, Hareth wrote:
> There you go:
> ftp://ftp.software.ibm.com/software/embedded_viavoice/
>
> On 5/28/21, Rosemarie Chavarria <knitqueen2007@...> wrote:
>> I meant I can't find the download link for it.
>>
>>
>>
>> On 5/28/2021 8:48 AM, Rosemarie Chavarria via groups.io wrote:
>>> I can't find the sownload link for it.
>>>
>>>
>>>
>>> On 5/28/2021 8:38 AM, Crayton Benner via groups.io wrote:
>>>> Last time I tried it, it worked fine with windows 10 no problems.
>>>>
>>>>
>>>>
>>>>
>>>> On Friday, May 28, 2021, 11:31, Rosemarie Chavarria
>>>> <knitqueen2007@...> wrote:
>>>>
>>>>      Will it work with windows 10 or is it for older systems?
>>>>
>>>>
>>>>
>>>>      On 5/28/2021 7:16 AM, Josh Kennedy wrote:
>>>>>      also did you know that viavoice outloud sapi4 tts is available
>>>>>      to download for free on IBM's publically available and open ftp
>>>>>      site? It's buried inside of some folders on ftp.software.ibm.com
>>>>>      <ftp://ftp.software.ibm.com> ... But yes it is there for anybody
>>>>>      to go grab and install and use.
>>
>>
>>
>>
>>
>
>
>
>

--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"




Join nvda@nvda.groups.io to automatically receive all group messages.