locked Re: Updated Firefox to version 89, can no longer use w/NVDA


Jackie
 

Uh, no, it's the latest, supposedly stable, update to firefox. I was notified this morning.


Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


On Tue, Jun 1, 2021 at 1:21 PM Gene <gsasner@...> wrote:
Isn’t that a beta or alpha version?  What happens if you downgrade, I’m not sure if you can run an earlier installer over the current installation or if you have to uninstall the current version first?  Or, you could test by running Firefox Portable and seeing if it works properly. 
 
I advise that Firefox Portable be used for various reasons I’ll explain in another message if people want to know. 
 
If you want to use alpha or beta versions, I advise having Firefox Portable on the machine as a backup.
Gene
-----Original Message-----
From: Jackie
Sent: Tuesday, June 01, 2021 2:59 PM
Subject: [nvda] Updated Firefox to version 89, can no longer use w/NVDA
 
Subject says it all, really. Everything just says "unknown" when trying to use Firefox version 89 using Windows 10. Microsoft Windows
Version 20H2 (OS Build 19042.985).

Yes, addons of both NVDA & Firefox are now disabled, & I have refreshed Firefox. Yes, I can provide a log for interested parties. Yes, I have tried running comm registration tool. There is text on the screen, Seeing AI sees it, but NVDA does not recognize it, nor does narrator.

I'm hosed.

Join nvda@nvda.groups.io to automatically receive all group messages.