locked Re: Updated Firefox to version 89, can no longer use w/NVDA


brice Mijares
 

I'm not using the NVDA beta.

On 6/2/2021 11:10 AM, Arlene wrote:

Hi, Is this with the NVDA beta? I’m not using it. But I got the older version. I don’t have it here. If there’s problems with it I wont bother with it.

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

*From: *brice Mijares <mailto:bmijares33@gmail.com>
*Sent: *June 2, 2021 10:30 AM
*To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject: *Re: [nvda] Updated Firefox to version 89, can no longer use w/NVDA

Are you the only one having this problem? I'd like to know, that a way I

can say no to the update. thanks.

On 6/2/2021 9:49 AM, Sue J. Ward wrote:

 Hello. I am experiencing the same thing with NVDA, I uninstalled and
reinstalled firefox, ran the calm registration tool, created a new
profile, still nothing and did a system file check, did not find
anything. According to the scan everything was fixed on my windows10
home machine. That is the one I am on right now writing out the email.
Whenever I go to the website just to give you an example cbsnews.com,
I load it on to firefox and getting unknown message whenever I tab
around the page think it loads, whenever I press the arrow keys it
says unknown, am tabbing around again it comes up with unknown but am
not sure what is going on, but when I am going in to the help section,
I have to run the trouble shoot mode, it restarts in trouble shoot
mode everything is fine when am on a website so what is going on here?
I am not on a network of any kind just your typical modem from Cox.com
using a wired connection. However I do have a second machine windows10
pro 64 bit and both the home machine and the pro machine have
everything up to date and are running 64 bit, it is weird on the
windows10 pro I did not have to do anything firefox works great on
that one verses the home machine. I can not figure out why I have to
restart firefox in trouble shoot mode on the windows home machine. I
even did a reset think that would help, no such luck there. In fact I
did load jaws, nothing there. Could someone tell us what is going on
here? Thank you.
____________________________________________________________
Sponsored by
https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Amazon Has Plans to Share Your Internet on June 8
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
Trump's Blog Page Is No More
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
Florida Man Cites 'Stand Your Ground' in Iguana Killing
http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3

Join nvda@nvda.groups.io to automatically receive all group messages.