locked Re: Updated Firefox to version 89, can no longer use w/NVDA


Jackie
 

I've tried both w/the NVDA beta as well as the stable version, folks.
It's broken on my system, & that includes w/Narrator & Jaws also.

On 6/2/21, Jackie McBride <abletec@gmail.com> wrote:
Obviously not, since I'm the 1 who actually started this thread. Given
that at least 1 other individual is experiencing this, & given that
Mozilla has made significant underlying changes to its interface, I'd
seriously suggest updating w/caution. I guess I'll not comment any
more though, because Narrator & Jaws don't work w/it either, so I
think this is not an issue w/NVDA, & I apologize for posting regarding
it.

Interestingly, if I start firefox when choosing a profile every time,
it works. If I select any profile & start it up w/o asking, it blows
up. In other words, even if I choose a profile from the profile list
and start it, everything's fine. If I load the same profile
automatically, stuff craters. Go figure! How the firetruck does one
report that & be believable?

On 6/2/21, brice Mijares <bmijares33@gmail.com> wrote:
Are you the only one having this problem? I'd like to know, that a way I
can say no to the update. thanks.

On 6/2/2021 9:49 AM, Sue J. Ward wrote:
 Hello. I am experiencing the same thing with NVDA, I uninstalled and
reinstalled firefox, ran the calm registration tool, created a new
profile, still nothing and did a system file check, did not find
anything. According to the scan everything was fixed on my windows10
home machine. That is the one I am on right now writing out the email.
Whenever I go to the website just to give you an example cbsnews.com,
I load it on to firefox and getting unknown message whenever I tab
around the page think it loads, whenever I press the arrow keys it
says unknown, am tabbing around again it comes up with unknown but am
not sure what is going on, but when I am going in to the help section,
I have to run the trouble shoot mode, it restarts in trouble shoot
mode everything is fine when am on a website so what is going on here?
I am not on a network of any kind just your typical modem from Cox.com
using a wired connection. However I do have a second machine windows10
pro 64 bit and both the home machine and the pro machine have
everything up to date and are running 64 bit, it is weird on the
windows10 pro I did not have to do anything firefox works great on
that one verses the home machine. I can not figure out why I have to
restart firefox in trouble shoot mode on the windows home machine. I
even did a reset think that would help, no such luck there. In fact I
did load jaws, nothing there. Could someone tell us what is going on
here? Thank you.
____________________________________________________________
Sponsored by
https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Amazon Has Plans to Share Your Internet on June 8
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
Trump's Blog Page Is No More
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
Florida Man Cites 'Stand Your Ground' in Iguana Killing
http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3









--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com
--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com

Join nvda@nvda.groups.io to automatically receive all group messages.