Re: Problem updating from beta3 to beta4


cédric Paulet
 

Good afternoon,

 

I have the same error in the update process to update nvda to beta 4. And the same error to update alfa versions since today.

This error occurs for updating process of portables versions of nvda beta and alpha builds since today.

Why cause this error?

 

De : nvda@nvda.groups.io <nvda@nvda.groups.io> De la part de Nikos Demetriou via groups.io
Envoyé : mercredi 23 juin 2021 11:44
À : nvda@nvda.groups.io
Objet : [nvda] Problem updating from beta3 to beta4

 

Hi.

I am having a problem updating from beta3 to beta 4 of nvda 2021.1.

 

This is the first time I had an issue like this one.

 

I go in to help menu and I download the update.

I check the option about the incompatible addons and I press the install button.

 

I get the start music of the nvda installer.

The installer doesn't start and I get the following message.

 

---------------------------
Error
---------------------------
usage: nvda_noUIAccess.exe [-h] [-q] [-k] [-f LOGFILENAME]
                           [-l {10,12,15,20,30,40,50,100}] [-c CONFIGPATH]
                           [-m] [-s] [--disable-addons] [--debug-logging]
                           [--no-logging] [--no-sr-flag]
                           [--install | --install-silent | --create-portable | --create-portable-silent]
                           [--portable-path PORTABLEPATH] [--launcher]
                           [--enable-start-on-logon True|False]
                           [--copy-portable-config] [--ease-of-access]

error: argument -m/--minimal: ignored explicit argument '--log-level=10'
---------------------------
OK  
---------------------------

Nikos

Join nvda@nvda.groups.io to automatically receive all group messages.