Re: Problem updating from beta3 to beta4


Rosemarie Chavarria
 

I also had to go through the installer. I tried the "check for updates" and it failed too.



On 6/23/2021 4:55 AM, Chris via groups.io wrote:

I had to download and run the installer for it to update to beta 4

 

Going through the check for update option under help, fails with error

 

From: Nikos Demetriou via groups.io
Sent: 23 June 2021 10:44
To: nvda@nvda.groups.io
Subject: [nvda] Problem updating from beta3 to beta4

 

Hi.

I am having a problem updating from beta3 to beta 4 of nvda 2021.1.

 

This is the first time I had an issue like this one.

 

I go in to help menu and I download the update.

I check the option about the incompatible addons and I press the install button.

 

I get the start music of the nvda installer.

The installer doesn't start and I get the following message.

 

---------------------------
Error
---------------------------
usage: nvda_noUIAccess.exe [-h] [-q] [-k] [-f LOGFILENAME]
                           [-l {10,12,15,20,30,40,50,100}] [-c CONFIGPATH]
                           [-m] [-s] [--disable-addons] [--debug-logging]
                           [--no-logging] [--no-sr-flag]
                           [--install | --install-silent | --create-portable | --create-portable-silent]
                           [--portable-path PORTABLEPATH] [--launcher]
                           [--enable-start-on-logon True|False]
                           [--copy-portable-config] [--ease-of-access]

error: argument -m/--minimal: ignored explicit argument '--log-level=10'
---------------------------
OK  
---------------------------

Nikos

 

Join nvda@nvda.groups.io to automatically receive all group messages.