Re: Community Add-Ons: Compatibility Status Page with NVDA 2021.1 - Please Consult It First #adminnotice


 

Hi,

Compatibility with older NvDA releases is really up to add-on authors to decide, but in most cases (except for a few), older NVDA releases will be supported. Backward compatibility, in this context, refers to API changes.

Cheers,

Joseph (P.S. a major announcement about one of my add-ons is coming soon)

Join nvda@nvda.groups.io to automatically receive all group messages.