Re: NVDA 2021.1 RC2 available


Jim Noseworthy
 

Hello Folks:

 

I am not able to install the NVDARemote add-in with this latest version.

 

Cheers.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: Monday, July 05, 2021 9:36 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA 2021.1 RC2 available

 

Rowen,

 

I was going to say we can't replicate your issue here, and was going to ask if you have rebooted.

 

We can't support illegal add-ons.  If you want Eloquence, please just buy the legal version: https://codefactoryglobal.com/app-store/voices-for-nvda/

 

(I believe their add-on has been updated, they may not have updated the site yet thought).

 

Kind regards

 

Quentin.

 

On Mon, Jul 5, 2021 at 9:47 PM Rowen Cary <manchen_0528@...> wrote:

HI, have you installed the IBM-TTS speech synthesizer? This add-on has released a version compatible with NVDA 2021.1, but I’m crashing here https://github.com/davidacm/NVDA-IBMTTS-Driver


 

--

Quentin Christensen
Training and Support Manager

 

Join nvda@nvda.groups.io to automatically receive all group messages.