Re: Vocaliser Expressive addon 3.1.2 of Tiflotecnia does not work with NVDA2021.1 THAT HAS BEEN RELEASED SOME HOURS AGO


Rui Fontes
 

No, it is not needed.


Best regards,

Customer support
Tiflotecnia, Lda.

Às 02:21 de 13/07/2021, Mike Sedmak escreveu:

Rui,
Do we need to deactivate our license before updating to the new driver?

Thanks,
Mike

, please forgive the typos. 

On Jul 12, 2021, at 8:48 PM, Rui Fontes <rui.fontes@...> wrote:



The new driver is at:

https://www.dropbox.com/s/65nyehmf785d2r1/vocalizer_expressive_driver_3.1.5.nvda-addon?dl=1


Best regards,

Customer support
Tiflotecnia, Lda.


Às 16:23 de 12/07/2021, Socheat escreveu:

I wish he updated the driver on the main website of Vocalizer expressive, so people who are not subscribed to this list can easily get the whole of driver. The driver on the website hasn’t been updated in like a year.

Join nvda@nvda.groups.io to automatically receive all group messages.