locked Re: IBM TTS is not working in NVDA


 

I got my ones from atguys the sapi versions.

They are the cheapest pack to buy in fact they are the only cheap pack and they all work and they support 64 bit and all updates are for free.



On 14/07/2021 4:07 pm, Quentin Christensen wrote:
As Brian noted, illegal add-ons and cracked software are not allowed on the group, and not supported in any way.  If you wish to use Eloquence, then you need to pay for a license to use it - Nuance, who own Eloquence, are very strict on that.  You can purchase Eloquence for NVDA from Code Factory: https://codefactoryglobal.com/app-store/voices-for-nvda/

They also have a SAPI5 version if you prefer.

If you are not able to purchase Eloquence, then you might try either the Windows OneCore voices, which are included in Windows 10 and used by NVDA by default, or eSpeak-NG, which comes with NVDA.  eSpeak-NG is popular for being very responsive and able to work at extremely high speech rates.  Windows OneCore is popular for being one of the more human-sounding synthesizers around.

Kind regards

Quentin.

On Wed, Jul 14, 2021 at 1:45 PM ( NAJAF . Naqvi ) <najafnaqvi471@...> wrote:
Hello! to all I am using nvda 20.1 in this version of nvda "IBM TTS" is not working please you can fix this problem thanks have A good day !!


--
Quentin Christensen
Training and Support Manager

Join nvda@nvda.groups.io to automatically receive all group messages.