Re: speech rate changes to defaults


Chris
 

But if its set to save automatically on exit  then whatever is causing the settings to be changed is occurring whilst using nvda is running , so when the nvda is set to save on exit then it will save the change at that moment in time

 

 

From: Gene
Sent: 17 July 2021 18:28
To: nvda@nvda.groups.io
Subject: Re: [nvda] speech rate changes to defaults

 

That will accomplish nothing.  The default behavior of NVDA is to save settings on exit.  So, if the default is being used, any time the program was exited or Windows was shut down, closing the program, the changes would have been saved after they were made.  Manually saving them before closing the program accomplishes nothing but saving them manually, not automatically.  You are just saving them earlier.

 

If the program isn’t set to save automatically, you are manually saving the settings applying your suggestion, so they are being saved either way.

 

Gene

-----Original Message-----

Sent: Saturday, July 17, 2021 12:06 PM

Subject: Re: [nvda] speech rate changes to defaults

 

Make sure the option to save configuration on nvda exit is unchecked

Then again set your desired setting and save

 

So whatever happens nvda should start with your saved configuration now

 

 

From: George Kerscher
Sent: 17 July 2021 17:45
To: nvda@nvda.groups.io
Subject: Re: [nvda] speech rate changes to defaults

 

Hi,

 

It happened again this morning. My configuration was saved. It seems that only the rate reverts to 9 on the rate setting.

 

Any thoughts?

 

Best

George

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via groups.io
Sent: Friday, July 16, 2021 8:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] speech rate changes to defaults

 

Try saving the configuration after you have set it to what you want it to be set at

 

 

 

From: George Kerscher
Sent: 16 July 2021 14:46
To: nvda@nvda.groups.io
Subject: [nvda] speech rate changes to defaults

 

Hello,

 

On 2021.1, I will be working and the speech rate changes to the default rate of 9. I have been going to the desktop and then go to the speech preferences and set the rate to 24 or 25, which I like. It then works for a long time until it does this again.

 

Just a bug or any other thoughts? Using Microsoft core voices, because my Eloquence is not working yet.

 

Best

George

 

 

Drawing of a guide dog in harness sitting looking up at a dangling rope in front of a mountain wall. Credits, Outdoor Life.

 

George Kerscher Ph.D.

-In our Information Age, access to information is a fundamental human right.

Chief Innovations Officer, DAISY Consortium

http://www.daisy.org

Senior Advisor, Global Literacy, Benetech

http://www.benetech.org

President, International Digital Publishing Forum (IDPF)

http://www.idpf.org

Member of the National Museum and Library Services  Board (IMLS)

http://www.imls.gov

Chair Steering Council Web Accessibility Initiative (WAI), at W3C

http://www.w3.org/WAI

Phone: +1 406/549-4687

Cell:+1 406/544-2466

Email: kerscher@...

 

 

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.