locked NVDA IBMTTS NO LONGER COMPATIBLE


Christo Vorster
 

Hi Quentin

 

Two things.

 

I looked at the incompatibility matter in the NVDA Manage Addons section. There I read that IBMTTS 2021.1 is required. As it is, I could not as yet locate this version.

 

The other thing I am curious about, approximately what would Eloquence cost?

 

Regards

 

Christo Vorster (Worcester, South Africa)

 

Join nvda@nvda.groups.io to automatically receive all group messages.