locked Re: NVDA IBMTTS NO LONGER COMPATIBLE


Nimer Jaber
 

Hello,

This topic is to be closed immediately. There is no legal way to use IBM TTS, or Eloquence, unless it is bundled with a legally purchased product. The information is according to Nvaccess. Please, do not post any additional topic regarding Eloquence or IBM TTS unless we are discussing the paid add-ons. Anyone posting anything about IBM TTS or Eloquence illegally obtained, or anyone posting links to such will be placed on moderated status.

Thanks.

On Tue, Jul 27, 2021, 07:28 abdul muhamin <abdulmuhamin600@...> wrote:

Hello, get the latest IBM tts  from

this link

 

Thanks and regards:

Abdulmuhamin.

Content executive at

Blind Help Project

Reach me through following social mediums

Facebook

 

Twitter

 

WhatsApp

 

Telegram

 

 

From: Christo Vorster
Sent: Tuesday, July 27, 2021 5:31 PM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA IBMTTS NO LONGER COMPATIBLE

 

Hi Quentin

 

Two things.

 

I looked at the incompatibility matter in the NVDA Manage Addons section. There I read that IBMTTS 2021.1 is required. As it is, I could not as yet locate this version.

 

The other thing I am curious about, approximately what would Eloquence cost?

 

Regards

 

Christo Vorster (Worcester, South Africa)

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.