Re: Code Factory Voices no longer working?


Clement Chou
 

I don't see how I personally could've deleted my licensing info. I
went to bed and they were working, woke up and they weren't. This is
definitely a horrible system, and antiquated. I don't understand why
it's still being used.

On 8/10/21, Gene <gsasner@gmail.com> wrote:
It may be that the server is down. All Code Factory voices contact the
server at intervals, I believe about once a month. If your Internet is down
or their server is down, the voices won’t function because they can’t be
verified as registered. So one person’s voices may work and another
person’s may not.

I think this is a very bad system and, with good authorization systems, such
as JAWS uses, this ongoing contact with the server is unnecessary.

I would suggest contacting Code Factory before more troubleshooting on your
machine. If their server is working properly, you may have to do something.
If it is down, you may just have to wait until it is up again.

Gene
-----Original Message-----
From: Rosemarie Chavarria
Sent: Tuesday, August 10, 2021 2:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Voices no longer working?

Hi,


I wonder if you could haveaccidentally deleted your info with the
license. I don't know what else could be going with your code factory
voices. They're working fine on my system.


Rosemarie



On 8/10/2021 12:52 PM, Clement Chou wrote:
Woke up this morning to find Code Factory voices asking me to re-enter
my registration or activate a trial... and when I clicked try just to
see what happens it says there was an issue activating my license and
to make sure I had a working internet connection. Anyone know what the
deal with this is? Also seem to have somehow misplaced my registration
info, so need to figure out how to find it. thanks.












Join nvda@nvda.groups.io to automatically receive all group messages.