Re: A point to consider about Eloquence


Rosemarie Chavarria
 

Hi, Gene,


I remember seeing that about eloquence on the atguys website. It's good to know that if there's an update to NVDA that the sapi 5 version will still work.


Rosemarie



On 8/12/2021 8:08 PM, Gene wrote:
I got Nimer’s permission to send this message regarding Eloquence.
 
There is a point worth considering when deciding between the add-on and the MSAPI version that hasn’t been discussed in the recent thread.  The add-on won’t work for brief times, ;perhaps once a year.  When there is a major upgrade of NVDA, it may become incompatible until it is updated.  I believe it has taken about four or five days in the past. 
 
If you use the MSAPI5 version, it will work with any version of NVDA so when there is a major update, this problem won’t occur. 
 
There may be other things to consider when deciding which one to get, such as responsiveness, but if things are pretty much equal between them, this is a point to consider when deciding which one to purchase.
 
Gene

Join nvda@nvda.groups.io to automatically receive all group messages.