not constantly maintained addon and compatibility issue


William
 

Hello, especially for nvda developers and addon developers,


Thanks to lots of addon that enhanced my productivity.

The current situation is that, some of the addon that I am using is not supporting the latest nvda 2021.1 and are forced to be blocked by nvda.

To my understanding, some of these addons are not really "having compatibility issue", it is only not updated the addon file to state that the addon is supporting the latest nvda, am i right?


Can we have a mechanism to make these addons being maintained, even

if the developer ignored it or forget to update it?


Thanks,

William

Join nvda@nvda.groups.io to automatically receive all group messages.