Re: Emoji saying 12 in outlook not saying the name


hurrikennyandopo ...
 

Hi guys


It looks as though if you have the following setting under speech unchecked called Include Unicode Consortium data (including emoji) when processing characters and symbols it looks as though when the emoji panel is brought up it only speaks the number of the emoji not the name and when checked will speak the emojis names one for the trouble shooting section.


I am just waiting for the person to get back to me to see if that fixes the problem it worked in notepad so can not see why not for outlook.



Gene nz

On 28/09/2021 11:41 am, hurrikennyandopo ... wrote:
Hi guys


Has any one had the following problem using outlook? when after inserting a emoji when you go to read back what you have typed in the email it says 12 instead of the name of the emoji.


They are using windows 10 not sure which version yet and to make sure I am going to get her to update nvda she might already have I will find out shortly.


The below is what she said and I have no answer about saying emoji before it.


But, weirdly, when I select them and read back over that spot it just says 12 where each one is.  Then if I send the e-mail and someone replies I can read them if I scroll down to my original e-mail.  Emojis from other people are reading fine.

Is this a setting I need to change in NVDA or is it something to do with my rather outdated 2013 version of outlook.  And can I set NVDA to say emoji when it reads one so I know it isn’t part of the text if it is a bit random.
_._,_._,_



So it seems she can read emojis in a email but not after it has been inserted into her email that she types up.


Any ideas?


Gene nz






Join nvda@nvda.groups.io to automatically receive all group messages.