Re: Add-on Updater 21.10 (mandatory update) released #addonrelease


 

Hi all,

Add-on Updater 21.10 is now being offered to Add-on Updater users. Note that if you still receive a message that says "error checking for add-on updates" when checking for add-on updates, you MUST install Add-on Updater 21.10 manually.

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.