Re: Punctuation level has stopped working


Gerry
 

I use David from One core voices. I tried your suggestion but it made no difference, but thanks.

Gerry


On 01/11/2021 12:10, Eduardo Fermiano Luccas wrote:

what voice are you using in NVDA? as they said, it could be the voice, but I don't think so, because before it was doing fine, so I don't know the problem, but try switching to espeak NG and see if the problem persists

Em seg., 1 de nov. de 2021 às 09:03, Gerry <gkparsons46@...> escreveu:
No, when I changed the setting it had no effect, either immediately or
after a restart. In answer to a question from Quentin, when the problem
first arose, I updated to the latest version first before trying out
anything else.

thanks

Gerry


On 01/11/2021 11:18, Gene wrote:
> When you say it didn't work, do you mean you could change the setting
> and it worked until you quit NVDA and ran it again or are you saying
> that there was no change when you tried to change the setting? the
> answer to the question may help identify what is causing the problem.
>
>
> Gene
>
> On 11/1/2021 6:05 AM, Gerry wrote:
>> Hello
>>
>> A few days ago I noticed that the Punctuation level set in my nvda
>> had changed to All. This is not what I want.
>>
>> I tried to reset to Some but this did not work. I tried to reset to
>> None, same result. In both cases I saved the settings and restarted
>> my computer. Nothing seems to work.
>>
>> I am on nvda version 2021.2 and Windows 10 version 21h OS build
>> 19043.1288
>>
>> I have looked at the user manual but cannot see what I am doing wrong.
>>
>> I have not tried the COMREG as it seems over the top for this issue.
>>
>> I have no Add-ons running.
>>
>> Any ideas.
>>
>> Thanks
>>
>> Gerry Parsons
>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>





Join nvda@nvda.groups.io to automatically receive all group messages.