Re: Versions, Please Provide Them When Asking for Assistance #adminnotice


dennis huckle <denniswhuckle@...>
 

Thank you Brian,

Will come back with the versions soon.

All I can tell you I am using windows 10 nvda version 2121.2 I think.

This is not a beta version.

I also use outlook 365 installed in May of this year.

Hope that helps.

If you want further information please let me know.

Kind regards,

Dennis huckle.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: 08 November 2021 17:54
To: nvda@nvda.groups.io
Subject: [nvda] Versions, Please Provide Them When Asking for Assistance #adminnotice

 

Hello All,

We in the Windows world find ourselves in another period of big transition, on multiple fronts, but particularly the Windows 11 rollout.

Since it is really impossible to give accurate advice without "the big picture," I am asking the membership to please include your Windows Version, NVDA Version (particularly if you're using a beta or release candidate), and the version of whatever software you're asking about.

Microsoft Office is now starting to have some divergences between 365 and the earlier installed versions, so it's really important to know whether you're talking about 365 or which one of the earlier versions that's still under support when asking questions.

I'd also ask that folks always check their browser version, too, usually via the Help Menu, About Option.  This will not only allow you to report it if you need to, but will generally trigger an update to the latest version if it has not already applied on your machine.  And given the landscape of cyberspace, no matter what browser or browsers you're using, you want them to be up-to-date.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The ignorance of one voter in a democracy impairs the security of all.

         ~ John F. Kennedy

 

Join nvda@nvda.groups.io to automatically receive all group messages.