Re: wanted eliquence for my old nvda on windows 7


Gene
 

You can avoid such problems if all you want is Eloquence by hnot purchasing the Eloquence Add-on, which comes with another synthesizer and not just Eloquence.  You can purchase the Eloquence MSAPI5 version.  This version only contains Eloquence and you can use it with any program that supports the MSAPI5 speech interface.  And no matter how NVDA is updated, the MSAPI version will work so you don’t have to worry about losing access to it for a short while now and then because of an occasional NVDA update. 
 
Gene

-----Original Message-----
Sent: Thursday, November 25, 2021 3:22 AM
Subject: Re: [nvda] wanted eliquence for my old nvda on windows 7
 
Well you can buy the code factory sapi ones for like 60 bucks or the
nvda one atguys.com should have all those.

I use eloquence and vocaliser in sapi and for all they are they are good
packages with good interfaces.

The only issue I have ever had was after a version update vocaliser
forgot to tell me they would be updating some voices and not
reinstalling them so I had  to remove all voices and put them back which
wasted an hour but that was fine.



On 25/11/2021 10:19 pm, sazid wrote:
> dear group members, can anyone provide me synths for my nvda running
> on windows 7
>
> thanks and regards,
> sazid
>
>
>
>
>




Join nvda@nvda.groups.io to automatically receive all group messages.