Eloquence


Dave Marthouse <dmarthouse@...>
 

I have the Code Factory Eloquence installed on my system  I have hesitated to upgrade to the latest builds of Nvda because I was informed by the add-on installer that Eloquence wasn't compatible.  This was about a month or 6 weeks back.  Has the situation changed with Eloquence?  Any information would be appreciated.




Dave Marthouse

dmarthouse@gmail.com

Join nvda@nvda.groups.io to automatically receive all group messages.