Re: Next won't install on xp


 

hi.
what do you mean?
do you mean that nvda 2016.3 is the final and last version which supports xp?
am i right?

On 9/29/16, Brian's Mail list account <bglists@...> wrote:
What more is there to say. I tried an update and it just rang the error bell

till I shut it up and loaded the master portable forcibly.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.




--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
best website for studying islamic book in different languages
al-islam.org

Join nvda@nvda.groups.io to automatically receive all group messages.