Re: Issue Installing the Application Dictionary Add-On


Rui Fontes
 

Have you tried to change the manifest.ini?


Rui Fontes


Às 17:33 de 07/12/2021, Brian Vogel escreveu:

It was sourced from the NVDA Add-Ons Directory, specifically, downloaded using this link:  applicationDictionary 1.4-dev (stable)

When I attempt to install this add-on using NVDA 2021.3rc1, the following error message appears:

Add-on not compatible dialog.  Installation of Application Dictionary 1.4-dev has been blocked. An updated version of this add-on is required, the minimum add-on API supported by this version of NVDA is 2021.1

I am presuming I'll probably need to file an issue with the add-on authors GitHub for this add-on, but wanted to check here first just in case it could be on the NVDA side of things rather than the add-on side.  Obviously I'm using a version of NVDA that's newer than 2021.1, and the last tested version noted for the add-on is 2020.4.  That's why I presume that something has changed between the 2020 dot versions and 2021 dot versions that the add-on authors need to update, but I want to be certain before logging an issue.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The difference between a top-flight creative man and the hack is his ability to express powerful meanings indirectly.

         ~ Vance Packard

 

Join nvda@nvda.groups.io to automatically receive all group messages.