Re: To install 21.3


Chris
 

Just update over the older version, and most add-ons have been updated to comply with 21.3 in any case

 

 

 

From: Howard Traxler
Sent: 08 December 2021 22:19
To: NVDA
Subject: [nvda] To install 21.3

 

Hello all,

I'm still using 21.1 because an addon I use does not work under version

2.  I've now found a replacement for the addon and I'd like to install

21.3.  Must I remove the old version or just install over it?  I'd like

to use the OCR addon but someone said it takes 21.3. Maybe it's time to

move forward.

 

Howard

 

 

 

 

 

Join nvda@nvda.groups.io to automatically receive all group messages.