Re: a very critical problem in using nvda 2016.3 with firefox. i need its developers help.


enes sarıbaş
 

hi,

problem exists on next snapshots.

On 10/1/2016 4:26 PM, nasrin khaksar wrote:
please test this problem with different versions of firefox with nvda.
i revert to 2016.1 with no problem!
but i wish the progress and succeed of nvda not its regression.
please solve this critical issue!
nvda was the most compatible screen reader with firefox and now, its
not possible to work with it with the fresh install of nvda!

On 10/1/16, Chris <chrismedley@...> wrote:
First off uninstall webvissum as that modifies web page layout so if that
doesn’t work either upgrade firefox or down grade nvda






From: nasrin khaksar

Join nvda@nvda.groups.io to automatically receive all group messages.