Re: NVDA Remote 2.4 Faulty with 2021.3.1 and Below.


Nermin
 

Hi, Tyler,


we've done a lot of testing and everything works as expected.

Is this version going to be put up on the regular add-on site, or do I just keep it for archiving purposes locally?


Thanks again for the fix,

Nermin

Join nvda@nvda.groups.io to automatically receive all group messages.