Re: Clipspeak add-on for NVDA


 

Hi,

My concern has to do with manifest edits, but also any changes needed to support newer NVDA releases at the code level. As I wrote a while back (and repeated since then), editing manifests isn't enough when it comes to fully guaranteeing compatibility with future NVDA releases, more so for 2022.1 changes as several changes will break outdated add-ons.

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.