Re: Version 22.03/22.03.1 of Joseph Lee's add-ons: mandatory security updates #addonrelease


 

Hi,

To update other add-ons. In fact, you'll see a good use of Add-on Updater very soon (coming up next).

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.