Re: Version 22.03/22.03.1 of Joseph Lee's add-ons: mandatory security updates #addonrelease


 

Hi all,

Update 1: Add-on Updater 22.03.1 is now available. This is a mandatory (manual for now) update for anyone wishing to test NVDA 2022.1 beta 1 (INSTALL Add-on Updater 22.03.1 BEFORE INSTALLING NVDA 2022.1 beta 1!): https://github.com/josephsl/addonUpdater/releases/download/22.03/addonUpdater-22.03.1.nvda-addon

After installing this release:

  1. DO NOT DOWNGRADE TO 22.03 or earlier!
  2. Hold off on installing other add-on updates (manually or automatically) until I give the green light to do so.

There will be two more updates:

  1. An announcement that you can now upgrade rest of my add-ons.
  2. A virtual goodbye ceremony for five of my add-ons as I am officially ending maintenance for them as of this very moment.

Thanks.

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.