Re: Please help, I think I’ve changed a setting in NVDA but I don’t know what it is or how to change it back again.


Sarah k Alawami
 

Have you run the com reg fixing tool, you said you restarted nvda, but what version are you running, also have you restarted with add ons disabled?

 

----

 

Sarah Alawami, owner of TFfP. We are also on lbry as well.

 

Stay in touch with us via our discord. This is an easier way to both contact us, and get to know your fellow listeners.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Khalid Anwar
Sent: Monday, April 18, 2022 11:50 AM
To: nvda@nvda.groups.io
Subject: [nvda] Please help, I think I’ve changed a setting in NVDA but I don’t know what it is or how to change it back again.

 

I’ll try and explain what happens, I have restarted NVDA and the computer as well but the odd behaviour continues.

Basically, whenever I’m performing an action on a webpage such as pressing E for edit fields, the cursor will jump to those edit fields but NVDA will not announce anything, no longer says The word blank if The field is empty but keeps quiet, and something strange happens when I try to press NVDA plus N, instead of giving me the NvdA settings it spells something out instead.

Pressing NVDA with any key doesn’t seem to work anymore, though I can still press NVDA with shift and other key combinations, that’s alright.
can anyone advise what seems to be happening?

Join nvda@nvda.groups.io to automatically receive all group messages.