Re: Questions About Vocalizer for NVDA


Rui Fontes
 

The driver for the old Vocalizer is already updated on the web page...


The direct link is:

https://www.tiflotecnia.net/Instal/vocalizer-driver_2.1.3.nvda-addon


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 23:41 de 12/05/2022, David Mehler escreveu:

Hello,

Also with regards Vocalizer will the 2.1 nvda.addon be updated for
2022.1 compatibility?

Thanks.
DAve.


On 5/12/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


I'm a bit of a suspect, since I'm from Tiflotecnia...


But, let's see:

* Which, if any, support automatic language switching? Using the
CodeFactory bundle 1.1 with NVDA 2021.3.5, neither Eloquence nor
Vocalizer seemed to be able to auto-switch despite that option being
enabled in Voice Settings.
Our Vocalizer works very good in that feature...

And, for people using no latin characters, like chinese, japonese,
cyrilic, hebrew or arabic, even on apps not informing the screen reader
to change language, our Vocalizer changes automatically based on the
type of characters...



* Which tends to be updated for compatibility with new NVDA releases
most promptly?
Ours. We have already the new driver to publish it today or tomorrow...



* What are other differences that should be accounted for in one's
decision?
Our technical support is better andfaster...


Rui Fontes

Tiflotecnia, Lda.








Join nvda@nvda.groups.io to automatically receive all group messages.