Re: Add-on update notice: fixed Add-on Updater offering incompatible add-ons


 

Hi,

If you have Add-on Updater 22.03.1, then you have the latest Add-on Updater installed.

I get a hunch that you are talking about a different add-on - perhaps Windows App Essentials? If yes, the latest version of that add-on is 22.05. If you are using an older release and Add-on Updater is not offering newer releases, chances are that Add-on Updater is told to not check for updates to add-ons (NVDA menu/Preferences/Settings, Add-on Updater, review "do not update add-ons" list). Both Add-o Updater and Windows App Essentials support Windows 10 Version 21H2 and NVDA 2022.1.

Cheers,

Joseph

Join nvda@nvda.groups.io to automatically receive all group messages.