Re: NVDA 2022.1 and add-ons: compatibility updates


Louise Pfau
 

Hi.  I just installed NVDA 2022.1, and I've got a few add-ons that are listed as incompatible and were therefore disabled.  Will add-on updater still detect them at a later date and allow them to be reenabled?  The add-ons in question are Emoticons 14.7, Quick Dictionary 2.1.4, and Virtual Review 21.06.

Thanks,

Louise

Join nvda@nvda.groups.io to automatically receive all group messages.