Re: Vocalizer expressive that compatible with NVDA 2022.1


 

So if I uninstall Vocalizer Expressive and then reinstall it would it work?

On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


No, it is not backward compatible.

That was the reason to not be published before the NVDA 2022.1 release...


You must update first NVDA and then Vocalizer-Expressive.


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 16:14 de 24/05/2022, Mike Sedmak escreveu:
Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike


On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:
Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.










--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@...
Facebook: m.facebook.com/LiteraryBrailleProofreader

Join nvda@nvda.groups.io to automatically receive all group messages.