hello, is there anyway I can get the previous version of NVDA, a lot of my addons do not work since updating


Joshua Hendrickson
 

Hello to all. I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version. I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work. If I could roll back to the
previous version, that would be greatly appreciated. Thanks for any
help.

Join nvda@nvda.groups.io to automatically receive all group messages.