Re: Actual version of the ifinterpreter addon?


 

On Sun, Jul 3, 2022 at 01:36 PM, Mohamed wrote:
That download link is using my Google Drive. Although the site says it's only compatible with 2019.3, I've updated the add-on to the latest version which is compatible with 2022.1.
-
Are you now the official maintainer?  If so, then you should request the updates to the  NVDA Add-Ons Directory site for this add on in terms of compatibility.

If not, then noting you've created a version that's unofficial that is compatible with 2022.1, and how you did that, is something you should do here. 
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

The real art of conversation is not only to say the right thing in the right place but to leave unsaid the wrong thing at the tempting moment.

        ~ Dorothy Nevill

Join nvda@nvda.groups.io to automatically receive all group messages.