Date   

Re: closing tabs in chrome

Gene
 

Wy do you say that alt shift w is better? 
Gene

----- Original Message -----
Sent: Saturday, November 25, 2017 12:26 PM
Subject: [nvda] closing tabs in chrome

To close one tab in chrome, press control tab till you are focused on the tab you want to close, press control w to close the tab. To close all tabs, either hit alt f4, or better yet, control shift w.

 

Sent from Mail for Windows 10

 


Re: NVDA will simply not run

ely.r@...
 

Quentin,

Frustrating though this may be, I feel like I am learning things. I have attached what I think is the file you need. Resorted to doing a search for it and it seems to contain the kind of information I thought it might. If this is not what you need, let me know. Starting to work with seniors after years of public school TVI teaching. Many of those older students are  not eligible for Federally funded rehabilitation services, and the cost of JAWS will be out of reach for them. Having been a WindowEyes and JAWS user, the move to NVDA has been very easy.

Thanks,

Rick

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: Saturday, November 25, 2017 2:37 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run

 

In the %tmp% folder you should find a couple of "nvda" log files.  Hopefully they will have information we can use.  If you can e-mail me those I'd be happy to have a look.

 

See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for information about what is in those files and more on how to get to them.

 

Kind regards

 

Quentin.

 

On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@...> wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running NVDA, though nothing happened, the Profiles folder was restored. It is empty.

 

Rick

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris
Sent: Friday, November 24, 2017 5:25 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run

 

Did you try deleting the nvda profile folder in update?

 

 

From: ely.r@...
Sent: 24 November 2017 21:57
To:
nvda@nvda.groups.io
Subject: [nvda] NVDA will simply not run

 

Until recently, NVDA was running fine on my Windows 10 desktop. I do not run it at startup but from a desktop shortcut, so the run at startup issue is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the “installed successfully” message, it would not run by clicking on the “run now” button on the install program nor from the desktop. I even went to the actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after uninstalling the previous version. Again, I received the installed successfully message but again no luck. NVDA does not appear in the running programs group.

Any suggestions would be much appreciated.

Rick

 



 

--

Quentin Christensen
Training and Support Manager

 

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

 

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


closing tabs in chrome

Josh Kennedy <joshknnd1982@...>
 

To close one tab in chrome, press control tab till you are focused on the tab you want to close, press control w to close the tab. To close all tabs, either hit alt f4, or better yet, control shift w.

 

Sent from Mail for Windows 10

 


Re: installing the new beta of NVDA

Lino Morales <linomorales001@...>
 

I got the same as I mentioned earlier. DO a shutdown and restart then check for updates. That should install it properly again.

On 11/24/2017 9:51 AM, Casey wrote:
Hi I am currently the new beta of NVDA and right now it is just sitting hear telling me please wait please wait.

It does say updating my copy of NVDA so how to I get it to install and not just sit hear and tell me please wait again and again?

Or does this installation take a while?

Or should I cancel it and start it over again?



Re: [Nvda-devel] NVDA 2017.4rc2 now available for testing

Lino Morales <linomorales001@...>
 

This is a known issue. Start a new ticket on Get Hub or whatever its called. You sound demanding anyway.

On 11/24/2017 3:56 AM, abdul muhamin wrote:

Hi, NVDA doesn’t speak anything in windows 10 mail app when I press backspace to delete a character while replying to a mail. Or composing a new mail. Please fix this

 

regards, Abdulmuhamin Yousaf!
head of the content department at
www.blindHelp.net

 

From: Arlene
Sent: Friday, November 24, 2017 5:43 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] [Nvda-devel] NVDA 2017.4rc2 now available for testing

 

You are welcome.

 

-----Original Message-----

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brice Mijares

Sent: November-23-17 11:25 AM

To: nvda@nvda.groups.io

Subject: Re: [nvda] [Nvda-devel] NVDA 2017.4rc2 now available for testing

 

Thanks for the info. I'll remember this for the future.

 

On 11/23/2017 10:50 AM, Arlene wrote:

> Hi, I've seen this in an older version of NVDA. I just went to the settings and reset it to my liking.

>

> -----Original Message-----

> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of

> Brice Mijares

> Sent: November-23-17 8:44 AM

> To: nvda@nvda.groups.io

> Subject: Re: [nvda] [Nvda-devel] NVDA 2017.4rc2 now available for

> testing

>

> Before shutting my system down last night I manually installed the latest version of NVDA. This morning I booted my system and heard the E-speak welcome message at the login screen and nothing after that. I have NVDA set to start after boot up but it didn't work. I went into settings and it wasn't checked to start after boot up. Is this normal for your settings to change? Thanks.

>

>

>

>

>

>

>

 

 

 

 

 

 


Please wait...

Lino Morales <linomorales001@...>
 

Well I too had problems updating to RC2 on Turkey day here. I ran the installer and it said please wait for about an hour while I ate 2 plates of my Turkey day dinner. I shut down and restarted and checked for updates again and bang it installed without any problems.


Re: NVDA will not start

Lino Morales <linomorales001@...>
 

David. I brought this very point on the WIN 10 list a few days ago. I'm not sure what this damn thing does anyway. Just glad Rose Marie got it rid of.

On 11/23/2017 11:41 PM, David wrote:
Don't get me wrong please, but did you ever consider checking the net?


First of all, WebRoot has their own homepage:

    webroot.com

. It seems they are located in USA, Ireland and Australia, have a
support line, and even offers you a set of advice and tools for getting
rid of their product.


Secondly, I did a quick search from the net, using the following query:

    How to get rid of webroot

. It sure yielded a few results. Among these, here is an article that
gives you some outlined steps:

http://smallbusiness.chron.com/uninstall-webroot-completely-pc-50656.html


Again, please don't take this in a critical manner. My goal was just to
show you, and everyone else, that sometimes when facing a problem,
simple searches on the net might be a good idea.


Once you have located the name of a software, and its manufacturer, you
might want to check if they have a homepage. Often it will be the
company name, with the extension of .com, .org or the like. First you
get to their homepage, chances are they have some info on your matter,
or even a contact address or form.


Just wanted to help. Hope for you to get rid of the stuff, and your
issue solved.


On 11/24/2017 2:51 AM, Rosemarie Chavarria wrote:
I think my sister said she's coming over tomorrow. I'm pretty sure the
problem is with web root anywhere. I can't get rid of it.



-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of john s
Sent: Thursday, November 23, 2017 5:42 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will not start

Rosemarie, I think it is strange that a disability tech couldn't install
NVDA. If possible, you might have a sighted person look at the screen while
you try the install.

At 08:28 PM 11/23/2017, you wrote:
Hi, Angela,

I transitioned from Jaws to NVDA in 2011 and haven't looked back.

Rosemarie



-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Angela Delicata
Sent: Thursday, November 23, 2017 11:30 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will not start

Hi,

I finally decided to switch fromJaws to NVDA and find it so good: I
wonder why people always think of Jaws as the only option and don't
choose this great open source screen reader... It seems really fantastic!

The good thing is: there are all commands available in the help menu,
so every one can learn... And I think it does many many things: now it
can be compared to Jaws! It is even faster! The transition is smooth
and have no problems at all.

And I updated to the latest version with no particular nuisance.

Thank you so much to the wonderful devs who make it better every day!

Sorry for my terrible English, but I wanted to thank you those who put
effort on what they do.
Ciao
Angela from Italy

Il 23/11/2017 20:18, Shaun Everiss ha scritto:
have you tried to go to %appdata% and clobber the nvda folder?

Maybe a mangled setting.

I have had soundcards do bad things and need driver updates to.




On 24/11/2017 6:36 a.m., ely.r@comcast.net wrote:
First, I am relatively new to NVDA having worked with both
WindowEyes and JAWS. I have been a TVI for longer than it seems
possible. At present, I continue that teaching, but have started
working with seniors, a group that I am proud to say I am a member.
NVDA is a real option for my age group as many are no longer
employed and don't qualify for many aspects of rehabilitation
services and many of whom are on fixed incomes that may prevent
them from affording other options.

I have been learning NVDA for eight months or so and find the
transition from other screen readers quite easy. However, I am
stuck at the moment as NVDA will simply not run.

I had used it several weeks ago and needed to get back to building
skills. I tried the usual things and finally uninstalled NVDA and
reinstalled with the newest version. The install appeared to go
without a hitch and the default voice spoke through the end of the
process. Unfortunately, NVDA will still not run even when activated
from the program group directly. ,

I would love any next step suggestions to try and sort this out.
Many thanks,
Ric


---
Questa email è stata esaminata alla ricerca di virus da AVG.
http://www.avg.com



John








.


Re: closing tabs under Chrome with NVDA

Gene
 

Control w.  It may be that control f4 will close a tab as well but I don't recall if I've tried that command in chrome.
 
Gene

----- Original Message -----
From: Dan Beaver
Sent: Saturday, November 25, 2017 8:08 AM
Subject: [nvda] closing tabs under Chrome with NVDA

Hi,


How do I do this?  I can close the entire browser but not just a tab.  I don't see a way in the help either.


Thanks.


Dan Beaver


Re: closing tabs under Chrome with NVDA

Sally Kiebdaj
 

Ctrl+w is what you are looking for.
Cheers,
Sally


On Nov 25, 2017 9:08 AM, "Dan Beaver" <dbeaver888@...> wrote:

Hi,


How do I do this?  I can close the entire browser but not just a tab.  I don't see a way in the help either.


Thanks.


Dan Beaver


Re: closing tabs under Chrome with NVDA

Adriani Botez
 

Ctrl + w

Best
Adriani


Von meinem iPhone gesendet

Am 25.11.2017 um 15:08 schrieb Dan Beaver <dbeaver888@...>:

Hi,


How do I do this?  I can close the entire browser but not just a tab.  I don't see a way in the help either.


Thanks.


Dan Beaver


closing tabs under Chrome with NVDA

Dan Beaver
 

Hi,


How do I do this?  I can close the entire browser but not just a tab.  I don't see a way in the help either.


Thanks.


Dan Beaver


Re: Running nvda with command line switches?

Norman <lists@...>
 

Thanks.

On 11/24/2017 1:25 PM, Joseph Lee wrote:
Hi,
Not that I know of at the moment.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Norman
Sent: Friday, November 24, 2017 10:11 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Running nvda with command line switches?

Hi.

Thanks. this is what i was looking for. Anyone know, does nvdaremote have any command line switches?



On 11/24/2017 12:21 PM, Joseph Lee wrote:
Hi,
Yes, and you can specify options. The usual way is through Run dialog (this dialog's receiving some needed tweaks next year), but you can launch NVDA via PowerShell, Command Prompt, and if adventurous (and if you know the exact executable name for the variant you need to use), Windows Subsystem for Linux (WSL).

The command line options (in a typical Unix-style help message/man page):

NVDA: NonVisual Desktop Access, free and open-source screen reader for Microsoft Windows

Usage:
nvda {-m | -r } [-f filename] [-l loglevel] [--disable-addons | --debug-logging]
... and additional switches (one add-on participates in providing extra switches)

Or:
Fullpathtonvda (e.g. C:\Program Files (x86)\NVDA\nvda.exe)

Options:

-m - minimal (no startup sound)
-r - restart NVDA
-f filename - file name for the log file
-l loglevel - logging level
--disable-addons - disables all add-ons
--debug-logging - turns debug logging on for the session

I might be forgetting important ones or may have messed up some. As for add-ons that participate in providing additional command-line switches, StationPlaylist Studio add-on adds several switches related to add-on configuration.
Cheers,
Joseph


-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Norman
Sent: Friday, November 24, 2017 5:15 AM
To: nvda@nvda.groups.io
Subject: [nvda] Running nvda with command line switches?

Hello.

Is it possible to run nvda from the command line with different options?

For example, what i'm thinking is to have a script that launches nvda and automatically brings up nvda remote.


Anyone have any thoughts for me?












Re: NVDA will simply not run

Adriani Botez
 

Please have a look at issue #7745 on github.

 

Best

Adriani

 

 

Von: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] Im Auftrag von Quentin Christensen
Gesendet: Samstag, 25. November 2017 12:23
An: nvda@nvda.groups.io
Betreff: Re: [nvda] NVDA will simply not run

 

Good points, and indeed, something I will be looking for in our new site (still coming ;)).  Re mentioning things here, I do monitor the group, but I don't always catch every post.  I'm quite happy for you to forward anything you really want me to see that I haven't already replied to to me personally or to info@....

 

Regards

 

Quentin.

 

On Sat, Nov 25, 2017 at 10:18 PM, Brian's Mail list account via Groups.Io <bglists@...> wrote:

Hi could I make a suggestion?
The information about reporting issues and troubleshooting them etc, seems to be spread about on the nvaccess site and github site, and unless you take quite a lot of time to find these which can be hard for somebody new and when you have a problem, you might not feel happy about doing it.
Perhaps a step by step  problem troubleshooting text could be made complete with detailed info on creating a github account and the urls of the various bits like creating new issues and how to find existing ones, plus the info about log files and crash dumps and a very detailed explanation of how to attach files to issues, as this latter part seems hit and miss to me at the best of times.
This could then be a downloadable file in the same place as you get nvda.

That may also help with getting items reported  and flagged up more promptly than happens now, so would help developers to prioritise issues that affect more people. There does seem to be a  tendency recently to be critical of nvda but without anyone having actually reported the issue anywhere but here or talked about between users elsewhere.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Quentin Christensen" <quentin@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 7:36 AM
Subject: Re: [nvda] NVDA will simply not run


In the %tmp% folder you should find a couple of "nvda" log files.
Hopefully they will have information we can use.  If you can e-mail me
those I'd be happy to have a look.

See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for
information about what is in those files and more on how to get to them.

Kind regards

Quentin.

On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@...> wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running
NVDA, though nothing happened, the Profiles folder was restored. It is
empty.



Rick

*From:* nvda@nvda.groups.io [mailto:nvda@nvda.groups.io
<nvda@nvda.groups.io>] *On Behalf Of *Chris
*Sent:* Friday, November 24, 2017 5:25 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] NVDA will simply not run



Did you try deleting the nvda profile folder in update?





*From: *ely.r@...
*Sent: *24 November 2017 21:57
*To: *nvda@nvda.groups.io
*Subject: *[nvda] NVDA will simply not run



Until recently, NVDA was running fine on my Windows 10 desktop. I do not
run it at startup but from a desktop shortcut, so the run at startup issue
is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the
“installed successfully” message, it would not run by clicking on the “run
now” button on the install program nor from the desktop. I even went to the
actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after
uninstalling the previous version. Again, I received the installed
successfully message but again no luck. NVDA does not appear in the running
programs group.

Any suggestions would be much appreciated.

Rick







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available:
http://www.nvaccess.org/shop/

www.nvaccess.org
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess





 

--

Quentin Christensen
Training and Support Manager

 

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

 

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


not announce title attribute on link when use nvda

特種兵
 

Hi all,


  Why my nvda + browser not announce title attribute content on link.

  This question is very secret.

but some people could hear the title attribute's content.

  Like this html code:

<a href="http://www.nvaccess.org" title="open the new window" target="_blank"> nvaccess </a>

  I always only hear "nvaccess" when use nvda + browser(firefox, ie) on web or html file.

  and I test some machine the result is the same.

example:

  win 7, win 10, nvda + firefox or nvda + ie

  But there are few people use their pc can hear it.

  Through long time, I still not understand what's wrong?

  Would some body tell me what about?


  Sorry for my terrible English, my english teacher cry if she read the letter.


Logo Kuo from Taiwan


Re: NVDA will simply not run

Quentin Christensen
 

Good points, and indeed, something I will be looking for in our new site (still coming ;)).  Re mentioning things here, I do monitor the group, but I don't always catch every post.  I'm quite happy for you to forward anything you really want me to see that I haven't already replied to to me personally or to info@....

Regards

Quentin.

On Sat, Nov 25, 2017 at 10:18 PM, Brian's Mail list account via Groups.Io <bglists@...> wrote:
Hi could I make a suggestion?
The information about reporting issues and troubleshooting them etc, seems to be spread about on the nvaccess site and github site, and unless you take quite a lot of time to find these which can be hard for somebody new and when you have a problem, you might not feel happy about doing it.
Perhaps a step by step  problem troubleshooting text could be made complete with detailed info on creating a github account and the urls of the various bits like creating new issues and how to find existing ones, plus the info about log files and crash dumps and a very detailed explanation of how to attach files to issues, as this latter part seems hit and miss to me at the best of times.
This could then be a downloadable file in the same place as you get nvda.

That may also help with getting items reported  and flagged up more promptly than happens now, so would help developers to prioritise issues that affect more people. There does seem to be a  tendency recently to be critical of nvda but without anyone having actually reported the issue anywhere but here or talked about between users elsewhere.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Quentin Christensen" <quentin@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 7:36 AM
Subject: Re: [nvda] NVDA will simply not run


In the %tmp% folder you should find a couple of "nvda" log files.
Hopefully they will have information we can use.  If you can e-mail me
those I'd be happy to have a look.

See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for
information about what is in those files and more on how to get to them.

Kind regards

Quentin.

On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@...> wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running
NVDA, though nothing happened, the Profiles folder was restored. It is
empty.



Rick

*From:* nvda@nvda.groups.io [mailto:nvda@nvda.groups.io
<nvda@nvda.groups.io>] *On Behalf Of *Chris
*Sent:* Friday, November 24, 2017 5:25 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] NVDA will simply not run



Did you try deleting the nvda profile folder in update?





*From: *ely.r@...
*Sent: *24 November 2017 21:57
*To: *nvda@nvda.groups.io
*Subject: *[nvda] NVDA will simply not run



Until recently, NVDA was running fine on my Windows 10 desktop. I do not
run it at startup but from a desktop shortcut, so the run at startup issue
is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the
“installed successfully” message, it would not run by clicking on the “run
now” button on the install program nor from the desktop. I even went to the
actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after
uninstalling the previous version. Again, I received the installed
successfully message but again no luck. NVDA does not appear in the running
programs group.

Any suggestions would be much appreciated.

Rick








--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available:
http://www.nvaccess.org/shop/

www.nvaccess.org
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Re: NVDA will simply not run

Brian's Mail list account <bglists@...>
 

Hi could I make a suggestion?
The information about reporting issues and troubleshooting them etc, seems to be spread about on the nvaccess site and github site, and unless you take quite a lot of time to find these which can be hard for somebody new and when you have a problem, you might not feel happy about doing it.
Perhaps a step by step problem troubleshooting text could be made complete with detailed info on creating a github account and the urls of the various bits like creating new issues and how to find existing ones, plus the info about log files and crash dumps and a very detailed explanation of how to attach files to issues, as this latter part seems hit and miss to me at the best of times.
This could then be a downloadable file in the same place as you get nvda.

That may also help with getting items reported and flagged up more promptly than happens now, so would help developers to prioritise issues that affect more people. There does seem to be a tendency recently to be critical of nvda but without anyone having actually reported the issue anywhere but here or talked about between users elsewhere.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Quentin Christensen" <quentin@nvaccess.org>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 7:36 AM
Subject: Re: [nvda] NVDA will simply not run


In the %tmp% folder you should find a couple of "nvda" log files.
Hopefully they will have information we can use. If you can e-mail me
those I'd be happy to have a look.

See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for
information about what is in those files and more on how to get to them.

Kind regards

Quentin.

On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@comcast.net> wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running
NVDA, though nothing happened, the Profiles folder was restored. It is
empty.



Rick

*From:* nvda@nvda.groups.io [mailto:nvda@nvda.groups.io
<nvda@nvda.groups.io>] *On Behalf Of *Chris
*Sent:* Friday, November 24, 2017 5:25 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] NVDA will simply not run



Did you try deleting the nvda profile folder in update?





*From: *ely.r@comcast.net
*Sent: *24 November 2017 21:57
*To: *nvda@nvda.groups.io
*Subject: *[nvda] NVDA will simply not run



Until recently, NVDA was running fine on my Windows 10 desktop. I do not
run it at startup but from a desktop shortcut, so the run at startup issue
is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the
“installed successfully” message, it would not run by clicking on the “run
now” button on the install program nor from the desktop. I even went to the
actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after
uninstalling the previous version. Again, I received the installed
successfully message but again no luck. NVDA does not appear in the running
programs group.

Any suggestions would be much appreciated.

Rick






--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available:
http://www.nvaccess.org/shop/

www.nvaccess.org
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess


Re: NVDA will simply not run

Brian's Mail list account <bglists@...>
 

For info I've never had much luck with the crash dump files myself.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Quentin Christensen" <quentin@nvaccess.org>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 7:36 AM
Subject: Re: [nvda] NVDA will simply not run


In the %tmp% folder you should find a couple of "nvda" log files.
Hopefully they will have information we can use. If you can e-mail me
those I'd be happy to have a look.

See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for
information about what is in those files and more on how to get to them.

Kind regards

Quentin.

On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@comcast.net> wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running
NVDA, though nothing happened, the Profiles folder was restored. It is
empty.



Rick

*From:* nvda@nvda.groups.io [mailto:nvda@nvda.groups.io
<nvda@nvda.groups.io>] *On Behalf Of *Chris
*Sent:* Friday, November 24, 2017 5:25 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] NVDA will simply not run



Did you try deleting the nvda profile folder in update?





*From: *ely.r@comcast.net
*Sent: *24 November 2017 21:57
*To: *nvda@nvda.groups.io
*Subject: *[nvda] NVDA will simply not run



Until recently, NVDA was running fine on my Windows 10 desktop. I do not
run it at startup but from a desktop shortcut, so the run at startup issue
is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the
“installed successfully” message, it would not run by clicking on the “run
now” button on the install program nor from the desktop. I even went to the
actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after
uninstalling the previous version. Again, I received the installed
successfully message but again no luck. NVDA does not appear in the running
programs group.

Any suggestions would be much appreciated.

Rick






--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available:
http://www.nvaccess.org/shop/

www.nvaccess.org
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess


Re: NVDA will simply not run

Brian's Mail list account <bglists@...>
 

So the installer itself if kept running does in fact work? does it use the settings of your installed version?
IE is it like a new install, or taking the voice etc of the old one?
If the latter its probably not the config file, more likely a locked file in the old folder that is not deleted. I've encountered this, however the fact that it did not run as it was, before you started to try to update it might point to some corruption as well
Czech the hard drive for errors. Have you actually had to do a system restore since it worked last time?

If the installer does work then create a portable version, and add a desktop shortcut to that on the desktop and at least then you can use the computer. Then you can play around with things as the settings you had will be in the portable version and you simply create an installed version from it when you have found the nasty culprit!
Brian


bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: <ely.r@comcast.net>
To: <nvda@nvda.groups.io>
Sent: Friday, November 24, 2017 9:57 PM
Subject: [nvda] NVDA will simply not run


Until recently, NVDA was running fine on my Windows 10 desktop. I do not run
it at startup but from a desktop shortcut, so the run at startup issue is
not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the
"installed successfully" message, it would not run by clicking on the "run
now" button on the install program nor from the desktop. I even went to the
actual app in the X86 program group, and no luck there.
I just downloaded version 2017. 4 RC 2 and did an install of it after
uninstalling the previous version. Again, I received the installed
successfully message but again no luck. NVDA does not appear in the running
programs group.

Any suggestions would be much appreciated.
Rick


Re: nvda start at start up sometimes turning off in win 10?

Brian's Mail list account <bglists@...>
 

Have you got the same build of 10 as the original reporter had, I wonder? I've looked through messages and there seem to be several incarnations being used right now, probably insider updates, Creators and creators fall, and of course various minor updates to all of them over time.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Kevin Cussick via Groups.Io" <the.big.white.shepherd=googlemail.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Friday, November 24, 2017 9:47 PM
Subject: Re: [nvda] nvda start at start up sometimes turning off in win 10?


I think this was at the log on screen. anyway tested on my machine with the latest stable version of windows 10 and the system is 64 bit and it worked it did not change anything.

On 24/11/2017 09:46, Brian's Mail list account via Groups.I wrote:
I have just been reading on the user list that a couple of people say that the new rc somehow turns off the start at start up checkbox when updating a system.
I cannot test this as it seems to be only on windows 10. I'm thinking it might possibly be that new function mentioned where the system cannot write to certain folders if a windows setting is left on to protect parts of windows. I've no idea how this could occur as to me the result should be the opposite!
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.



Re: Very frustrating error in Outlook 2016

Brian's Mail list account <bglists@...>
 

Looking through github last night shows a number if problems with Outlook in its various versions and nvda. I think a lot of the problems seem to be that not everyone can duplicate the issues or so it seems. There is probably something common to the people with major problems, no yet identified.

The main one seems to be actual crashing of Outlook which I believe has had a temp patch applied by some screenreader companies, but if I read the messages right it seems that the actual issue is a Microsoft one and nvda have been promised it will be fixed in a near update.
As for message entries not being read sometimes, that seems odd to me, unless there is something wrong with Outlook It almost looks from your error that nvda thinks the objects are simply no longer there.
Myself I gave up on Outlook for other reasons, but I do appreciate that many in business have to use it, and for now the grouping of messages seems to be the only work around for nvda, if you are a person afflicted by it until its better understood.
I imagine that companies like Jaws and dolphin etc have the resources to put some programmers onto such things, getting hardware and software to emulate the situation very quickly whereas nvda has just a few core programmers, limited hardware and users to help with such problems.


Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Friday, November 24, 2017 11:35 PM
Subject: [nvda] Very frustrating error in Outlook 2016


Colleagues,



We are all very committed to NVDA and believe totally in the Trojan work
that the development team are doing to provide this wonderful screen reader.
I often find it to perform better than the commercial product JAWS and that
is saying a great deal because JAWS is also an excellent product even though
it costs the earth to have it!



If nobody can help with this problem, I am afraid that I am going to have to
use JAWS rather than NVDA to cope with it. Do you really want that to
happen?



I raised this on GitHub last year. I was met then with stunning silence! I
would like to run over it with you, if you don't mind?



It normally comes and goes and is not always reproduceable. However, since I
moved to Office 365 online, it has become a permanent feature of the "Sent
Items" folder in Outlook 2016. I am running Windows 10 and NVDA 2017.3.



I have copied the log file and attach it here for your reference.



Here's the story:

I prefer to display messages in the various folders as a simple list and
Outlook defaults to showing them in groups. So, I have learnt to turn off
"show in groups" whenever I come across it. Since Office 365 online, I find
that when I go to the "Sent Items" folder with groups turned off, I can see
only the message that is under the cursor. I would expect to hear the next
message in the list after pressing down-arrow as in the Inbox and most other
folders. However, here there is silence, even though I press down or
up-arrow many times. If I keep pressing down arrow until message 50 (more or
less, it varies!) suddenly, I can hear all the messages listed. If I
up-arrow back up the list, I cross a threshold at the same message where the
voicing began and all is silent again. Down-arrow back down the list and I
break back into voicing the messages at the same threshold of message 51. If
I press "end" I will drop down to the last message in the Sent Items windows
(about number 250, for example). I hear it fine. And repeating up-arrow
voices all the prior messages as I reverse up the list until number 50 again
when all goes silent.



In the attached log. I positioned on the "Sent Items" folder with "Show in
groups" unchecked. I then restarted NVDA to freshen the log. In the log, I
have typed in a message bound by three asterisks (***) to make it easier to
find where the error report starts.

Back to my story:

Then, with the refreshed NVDA, I pressed alt+v>a>b for the "Arrange By" View
menu. I then press up-arrow twice to "Show in Groups" which was unchecked
so I press space bar to check it.



Now, when I press up-arrow or down-arrow, I hear the group title and then
each of the messages that were not being voiced before.



To test this I went back into the "arrange By menu and turn off "Show in
groups" and, again, the messages in the top 50 are not being voiced.



You will see the following error line if you look at my attached log:

accRole failed: (-2147417848, 'The object invoked has disconnected from its
clients.', (None,



I carried out some further tests and found that, in fact, the list is only
showing the last 200 messages in the list. When I have 250 messages, the
first 50 messages are silent under NVDA, until I reach the 51st message. As
I frequently have about 420 messages in my sent Items before archiving, I
usually find that the 220th message is silent and then suddenly the 221st
message is spoken!





To relieve my frustration, I loaded JAWS 2016 which does not have any
problem reading each message from top to bottom in the Sent Items list.
Should I have to admit to all my NVDA critics that NVDA cannot do it and
they had better use JAWS?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie