Date   

Re: How to click on links when they won't click

 

Well, if what Scott was asking about is a "hover over" menu structure I have now been successful in using it with a combination of INS+Num Pad Slash (left mouse click) once I have focus on the top level link to get the menu to appear.  I can then tab through the menu items.  If I hit enter on one and nothing happens that indicates to me that it's another hover over, and I INS+Num Pad Slash to get its submenu to appear then tab through it.

If a link activates successfully with Enter or Spacebar then it's a normal link.  If it just sits there its a hover over link (at least so far), and I'm able to force the hover over to activate by doing a virtual left click, which does nothing but give mouse focus where it should be so that the submenu appears, as the actual click on these links when you're actually using a mouse does nothing.  It's the progressive movement of the mouse hovering over the various hover over links until you get to a "real" link that makes all this show up "the sighted way."  [The previous is included simply for comparison, contrasting, and because I figure some people are curious.  I'm not expecting anyone to actually use the mouse.]
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 


Re: How to click on links when they won't click

Scott VanDeWalle
 

Hello Brian.

The site I’m trying to sign up on is

https://joinmastodon.org/

Actually the only link that I can seem to activate is how it works and it just plays a video.

Thanks, and thanks to all for the suggestions

 

Scott

 

Sent from Mail for Windows 10

 

From: Brian Vogel
Sent: Wednesday, August 8, 2018 5:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to click on links when they won't click

 

On Wed, Aug 8, 2018 at 04:20 PM, Scott VanDeWalle wrote:

Once in a while, more and more lately it seems, I can not click with the enter key, or control enter, or the space bar and even with the num pad using numpad 0 enter.

So how do you click on a link in that case? 

Scott,

            Interesting that you bring this up today, as what I think is a similar situation to yours is something I just answered, and lamely (since I have no solution), is that there is the increasing use of "mouse hover over" menu systems that screen readers identify as links.  The one I was just talking about is the main navigation structure on crochet.org and on that page once you're in their navigation area only the "Home" and "Blog" links are actual links.  The others are hover-over menus and I cannot activate them with any keyboard commands I have tried.  Once my mouse is hovered over the top level links the menu appears, and I can tab through those links, but what's particularly evil is that most of those links are second level hover over controls that cause the next submenu to show up, and I can't make that submenu appear without hovering over.

             I could have sworn that either JAWS or NVDA had a command that was the equivalent of "bring the mouse pointer here as though it were hovering over this item" but I can't find them at the moment.

             If you can post a specific site you're having this issue with I can at least confirm whether this sort of navigation structure is at play there.
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 

 


Re: Where do I Download Skype 7 From?

Inam Uddin
 

Dear friend, first of all Microsoft has decided to stop supporting Skype classic from September first 2018,but after great opposition of sighted people in general and visually challenged people in particular, Microsoft has withdrawn its decision of ending its support of Skype classic for sometimes.

So using Skype classic is just like injoying with a friend who can die at any moment.

Any howe, if you want to download Skype classic,

Please Clic Here

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

 

You can contact me via gmail:
inamuddin09@...

Inamuddin.ronaque@...

outlook:
inam092@...

yahoo:
inamuddin2010@...

Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786

Follow me on my twitter ID:
www.twitter.com/charlsdarwin1

Call me on my cell numbers:
+92-300-2227598 

+92-334-3348409

 

 

From: Brian K. Lingard
Sent: Thursday, August 9, 2018 12:24 AM
To: nvda@nvda.groups.io
Cc: skypeenglish@...
Subject: [nvda] Where do I Download Skype 7 From?
Importance: High

 

Attempted to download Skype 7 from https://www.skype.com

 

Chose download desktop for windows, only version offered was 8.5.!

 

Is Skype 7 still downloadable? Where may I obtain it?

Brian

 

 


Re: Accessibility check request

Rayn Darren
 

Thanks. Well, looks like I have the rest of my month planned, lol.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Edge shows the issue, Firefox doesn't.
There are tables on the page, used for layout. Check the source.
As an example, on the login form, Username and Password are in separate
cells.

On 8/8/2018 2:48 PM, Rayn Darren wrote:
Huh, yup, that fixed it. there are no tables on the page though; there
are images of bars that visually mark sections however.

Thanks!



*From:*nvda@nvda.groups.io <nvda@nvda.groups.io> *On Behalf Of
*hurrikennyandopo ...
*Sent:* Wednesday, August 8, 2018 2:42 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] Accessibility check request



Hi

Uncheck the box called tables under the document formatting section
in NVDA
I do not think the one under it would have to be done.

I had this turned off on your website then turned it on and then i heard
it say what you said.

You must of used some type of table?

Gene nz


On 8/9/2018 8:31 AM, Rayn Darren wrote:

Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just
me or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”,
“table with 1 row and one column”, “table with 3 rows” over and over
again, then reading the text on the page. This only happens on
specific templates for the site. I know for a fact that there are no
tables on the page as I made the site. This is a new problem, that I
only noticed yesterday. The only thing I can think of is NVDA is
picking up the images that are used to visually delineate between
columns and is recognizing them as “tables”. I would really
appreciate it if someone, or several someone’s could confirm this?
I’m hesitant to alter anything at the moment, as if it’s just me,
I’ll deal with it 😊.



Thanks so much,

Rayn




Re: Accessibility check request

Tyler Spivey
 

Edge shows the issue, Firefox doesn't.
There are tables on the page, used for layout. Check the source.
As an example, on the login form, Username and Password are in separate
cells.

On 8/8/2018 2:48 PM, Rayn Darren wrote:
Huh, yup, that fixed it. there are no tables on the page though; there
are images of bars that visually mark sections however.

Thanks!

 

*From:*nvda@nvda.groups.io <nvda@nvda.groups.io> *On Behalf Of
*hurrikennyandopo ...
*Sent:* Wednesday, August 8, 2018 2:42 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] Accessibility check request

 

Hi

Uncheck the box called tables under the document   formatting  section
in NVDA
I do not think the one under it would have to be done.

I had this turned off on your website then turned it on and then i heard
it say what you said.

You must of used some type of table?

Gene nz
 

On 8/9/2018 8:31 AM, Rayn Darren wrote:

Hi group,

 

I’ve run across a problem and I can’t quite figure out if it’s just
me or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading  “table”,
“table with 1 row and one column”, “table with 3 rows” over and over
again, then reading the text on the page. This only happens on
specific templates for the site. I know for a fact that there are no
tables on the page as I made the site. This is a new problem, that I
only noticed yesterday. The only thing I can think of is NVDA is
picking up the images that are used to visually delineate between
columns and is recognizing them as “tables”. I would really
appreciate it if someone, or several someone’s could confirm this?
I’m hesitant to alter anything at the moment, as if it’s just me,
I’ll deal with it 😊.

 

Thanks so much,

Rayn

 


Re: Accessibility check request

Tyler Spivey
 

There's an open NVDA issue about this:

https://github.com/nvaccess/nvda/issues/7708

On 8/8/2018 2:55 PM, Rayn Darren wrote:
Thanks, will check it out!

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Antony Stone
Sent: Wednesday, August 8, 2018 2:49 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

You might find https://validator.w3.org/check useful.

Enter the address of your website into the Address box and press Enter.

It will give you an assessment of how good the HTML of the page is, and for
that site it shows me quite a number of warnings about table structure.

Antony.

On Wednesday 08 August 2018 at 23:44:31, Rayn Darren wrote:

I almost exclusively use Edge, I'm using jade template as mythblackplain,
which I made does not have the issue. Yes, you can see it on the homepage
without creating a character, though you're more than welcome to do so 😊.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 2:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Yep. What browser are you using, and what template?
I assume you can see this on the main homepage, without creating a
character?

On 8/8/2018 2:32 PM, Rayn Darren wrote:
Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn


Re: Accessibility check request

Rayn Darren
 

Thanks, will check it out!

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Antony Stone
Sent: Wednesday, August 8, 2018 2:49 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

You might find https://validator.w3.org/check useful.

Enter the address of your website into the Address box and press Enter.

It will give you an assessment of how good the HTML of the page is, and for
that site it shows me quite a number of warnings about table structure.

Antony.

On Wednesday 08 August 2018 at 23:44:31, Rayn Darren wrote:

I almost exclusively use Edge, I'm using jade template as mythblackplain,
which I made does not have the issue. Yes, you can see it on the homepage
without creating a character, though you're more than welcome to do so 😊.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 2:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Yep. What browser are you using, and what template?
I assume you can see this on the main homepage, without creating a
character?

On 8/8/2018 2:32 PM, Rayn Darren wrote:
Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn
--
Python is executable pseudocode.
Perl is executable line noise.

Please reply to the list;
please *don't* CC me.


Re: Screen Curtain August 7th build: to go live in half anhour, website entry will return at the same time

hurrikennyandopo ...
 

Hi


have a look on the following page these are add ons under development
and has the add on updater as well as the screen curtain one and more.
The link to this page is https://addons.nvda-project.org/dev.en.html


Gene nz

On 8/9/2018 2:41 AM, Brice Mijares wrote:
Where do you find this screen curtain?

On 8/8/2018 7:22 AM, Andre Vosloo wrote:
Hi Joseph

What a great add-on thanks very much.  Will assign a hot key soon.

regards

*From:*nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] *On Behalf Of
*Christo de Klerk
*Sent:* 08 August 2018 11:19 AM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] Screen Curtain August 7th build: to go live in
half anhour, website entry will return at the same time

Hey Joseph

The add-on works like a charm on my Lenovo laptop. I have also set up
a toggle hotkey, Windows key+s in my case. I am thrilled about this
add-on, because I often have to work with confidential information
and one never knows when there might be prying eyes around.

Excellent work!

Kind regards

Christo

On 2018/08/08 11:08 AM, abdul muhamin wrote:

    Hi Joseph. Good work. After updating to the latest version of this
    addon, it announces screen kirtan on and off. I’ve added a keyboard
    shortcut also. Alt plus caps lock plus s.

    Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
    Windows 10

    *From: *Joseph Lee <mailto:joseph.lee22590@gmail.com>
    *Sent: *Wednesday, August 8, 2018 9:09 AM
    *To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
    *Subject: *Re: [nvda] Screen Curtain August 7th build: to go live in
    half anhour, website entry will return at the same time

    Hi,

    Gesture assignment: yes, it should be mentioned, and I’ll do just
    that for Screen Curtain for the next release (in September).

    Cheers,

    Joseph

    *From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
    <nvda@nvda.groups.io> <mailto:nvda@nvda.groups.io> *On Behalf Of
    *Gene New Zealand
    *Sent:* Tuesday, August 7, 2018 9:04 PM
    *To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
    *Subject:* Re: [nvda] Screen Curtain August 7th build: to go live in
    half an hour, website entry will return at the same time

    Hi Joseph

    Just downloaded the screen curtain add on hearing screen curtain on
    and off i like that much better than the beeps.

    I also checked out the documentation as well and had a quick read.

    I think maybe some people may know or some will not that you can
    asign a short cut key to turn it on and off. There was no mention in
    the help section or where to go if you are a new user of the add on.

    I Until i looked under the gestures section then tools then screen
    curtain i did not know where this could be done.

    Some people may not be aware you can asign a gesture to some of the
    add ons.

    Do you reckon it needs to be mentioned or not just looking at it
    from a new user.

    Gene nz

    On 8/8/2018 6:31 AM, Joseph Lee wrote:

        Hi all,

        Screen Curtain August 7^th build will hit the air in about half
        an hour from now. This build includes following changes as a
        result of basic add-on review:

          * Settings: now configurable. You can now ask NVDA to not
            enable screen curtain when it starts (default behavior from
            now on). Also, the add-on is ready for configuration profile
            switches – that is, you can enable or disable screen curtain
            while in certain situations (using an app, for example).
          * Documentation: greatly improved. It now mentions new
            settings, toggle state, and a link to the actual NVDA issue
            is provided.
          * Toggle messages: instead of playing a tone whenever screen
            curtain is toggled, a message will be spoken and brailled.
            The tone will be heard if screen curtain is enabled when
            NVDA starts.
        Also, this add-on will once again show up on add-ons website
        under development section as it has gone through basic review
        process.

        Thank you.

        Cheers,

        Joseph



Re: Accessibility check request

Rayn Darren
 

Right, thanks again, I’m investigating now.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Wednesday, August 8, 2018 2:43 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

 

The setting that was discussed only stops announcement of layout tables.  Turn report tables off in document formatting.

 

But what may have changed on the site to cause this behavior is something I don't know.  That will solve the problem of what you hear.  If you are concerned about other blind people using the site, you would have to find out what the underlying structure is on the site causing the announcement.

 

Gene

----- Original Message -----

Sent: Wednesday, August 08, 2018 4:32 PM

Subject: Re: [nvda] Accessibility check request

 

Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
> Hi group,
>
>
>
> I’ve run across a problem and I can’t quite figure out if it’s just me
> or happens to others. I was on my website, www.dragonsofmyth.com
> <http://www.dragonsofmyth.com> and found NVDA reading  “table”, “table
> with 1 row and one column”, “table with 3 rows” over and over again,
> then reading the text on the page. This only happens on specific
> templates for the site. I know for a fact that there are no tables on
> the page as I made the site. This is a new problem, that I only noticed
> yesterday. The only thing I can think of is NVDA is picking up the
> images that are used to visually delineate between columns and is
> recognizing them as “tables”. I would really appreciate it if someone,
> or several someone’s could confirm this? I’m hesitant to alter anything
> at the moment, as if it’s just me, I’ll deal with it
😊.
>
>
>
> Thanks so much,
>
> Rayn
>
>








Re: Accessibility check request

Antony Stone
 

You might find https://validator.w3.org/check useful.

Enter the address of your website into the Address box and press Enter.

It will give you an assessment of how good the HTML of the page is, and for
that site it shows me quite a number of warnings about table structure.

Antony.

On Wednesday 08 August 2018 at 23:44:31, Rayn Darren wrote:

I almost exclusively use Edge, I'm using jade template as mythblackplain,
which I made does not have the issue. Yes, you can see it on the homepage
without creating a character, though you're more than welcome to do so 😊.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 2:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Yep. What browser are you using, and what template?
I assume you can see this on the main homepage, without creating a
character?

On 8/8/2018 2:32 PM, Rayn Darren wrote:
Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn
--
Python is executable pseudocode.
Perl is executable line noise.

Please reply to the list;
please *don't* CC me.


Re: Accessibility check request

Rayn Darren
 

Huh, yup, that fixed it. there are no tables on the page though; there are images of bars that visually mark sections however.

Thanks!

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of hurrikennyandopo ...
Sent: Wednesday, August 8, 2018 2:42 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

 

Hi

Uncheck the box called tables under the document   formatting  section in NVDA
I do not think the one under it would have to be done.

I had this turned off on your website then turned it on and then i heard it say what you said.

You must of used some type of table?

Gene nz
 

On 8/9/2018 8:31 AM, Rayn Darren wrote:

Hi group,

 

I’ve run across a problem and I can’t quite figure out if it’s just me or happens to others. I was on my website, www.dragonsofmyth.com and found NVDA reading  “table”, “table with 1 row and one column”, “table with 3 rows” over and over again, then reading the text on the page. This only happens on specific templates for the site. I know for a fact that there are no tables on the page as I made the site. This is a new problem, that I only noticed yesterday. The only thing I can think of is NVDA is picking up the images that are used to visually delineate between columns and is recognizing them as “tables”. I would really appreciate it if someone, or several someone’s could confirm this? I’m hesitant to alter anything at the moment, as if it’s just me, I’ll deal with it 😊.

 

Thanks so much,

Rayn

 


Re: Accessibility check request

Rayn Darren
 

I almost exclusively use Edge, I'm using jade template as mythblackplain, which I made does not have the issue. Yes, you can see it on the homepage without creating a character, though you're more than welcome to do so 😊.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 2:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Yep. What browser are you using, and what template?
I assume you can see this on the main homepage, without creating a
character?

On 8/8/2018 2:32 PM, Rayn Darren wrote:
Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn








Re: Accessibility check request

Gene
 

The setting that was discussed only stops announcement of layout tables.  Turn report tables off in document formatting.
 
But what may have changed on the site to cause this behavior is something I don't know.  That will solve the problem of what you hear.  If you are concerned about other blind people using the site, you would have to find out what the underlying structure is on the site causing the announcement.
 
Gene

----- Original Message -----
Sent: Wednesday, August 08, 2018 4:32 PM
Subject: Re: [nvda] Accessibility check request

Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
> Hi group,
>
>
>
> I’ve run across a problem and I can’t quite figure out if it’s just me
> or happens to others. I was on my website, www.dragonsofmyth.com
> <http://www.dragonsofmyth.com> and found NVDA reading  “table”, “table
> with 1 row and one column”, “table with 3 rows” over and over again,
> then reading the text on the page. This only happens on specific
> templates for the site. I know for a fact that there are no tables on
> the page as I made the site. This is a new problem, that I only noticed
> yesterday. The only thing I can think of is NVDA is picking up the
> images that are used to visually delineate between columns and is
> recognizing them as “tables”. I would really appreciate it if someone,
> or several someone’s could confirm this? I’m hesitant to alter anything
> at the moment, as if it’s just me, I’ll deal with it 😊.
>
>
>
> Thanks so much,
>
> Rayn
>
>









Re: Accessibility check request

hurrikennyandopo ...
 

Hi

Uncheck the box called tables under the document   formatting  section in NVDA
I do not think the one under it would have to be done.

I had this turned off on your website then turned it on and then i heard it say what you said.

You must of used some type of table?

Gene nz
 

On 8/9/2018 8:31 AM, Rayn Darren wrote:

Hi group,

 

I’ve run across a problem and I can’t quite figure out if it’s just me or happens to others. I was on my website, www.dragonsofmyth.com and found NVDA reading  “table”, “table with 1 row and one column”, “table with 3 rows” over and over again, then reading the text on the page. This only happens on specific templates for the site. I know for a fact that there are no tables on the page as I made the site. This is a new problem, that I only noticed yesterday. The only thing I can think of is NVDA is picking up the images that are used to visually delineate between columns and is recognizing them as “tables”. I would really appreciate it if someone, or several someone’s could confirm this? I’m hesitant to alter anything at the moment, as if it’s just me, I’ll deal with it 😊.

 

Thanks so much,

Rayn



Re: Accessibility check request

Tyler Spivey
 

Yep. What browser are you using, and what template?
I assume you can see this on the main homepage, without creating a
character?

On 8/8/2018 2:32 PM, Rayn Darren wrote:
Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn








Re: Accessibility check request

Rayn Darren
 

Hmmmm, the setting is not checked. Any other suggestions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn


Re: Accessibility check request

Rayn Darren
 

Thanks so much, will give it a shot..... is this a new thing? I've been running NVDA for years and have had the site for even longer and it's never happened before.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tyler Spivey
Sent: Wednesday, August 8, 2018 1:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Accessibility check request

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,



I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.



Thanks so much,

Rayn


Re: How to click on links when they won't click

Tyler Wood
 

Hi,

Capslock shift m does work, sometimes. Numpad insert and slash is another way to focus the mouse pointer to the NVDA cursor in desktop keyboard mode.

I say sometimes because it can be very hit or miss, especially if something else is taking focus.



On 08-Aug-2018 4:20 PM, Brian Vogel wrote:
On Wed, Aug 8, 2018 at 04:20 PM, Scott VanDeWalle wrote:

Once in a while, more and more lately it seems, I can not click with the enter key, or control enter, or the space bar and even with the num pad using numpad 0 enter.

So how do you click on a link in that case? 

Scott,

            Interesting that you bring this up today, as what I think is a similar situation to yours is something I just answered, and lamely (since I have no solution), is that there is the increasing use of "mouse hover over" menu systems that screen readers identify as links.  The one I was just talking about is the main navigation structure on crochet.org and on that page once you're in their navigation area only the "Home" and "Blog" links are actual links.  The others are hover-over menus and I cannot activate them with any keyboard commands I have tried.  Once my mouse is hovered over the top level links the menu appears, and I can tab through those links, but what's particularly evil is that most of those links are second level hover over controls that cause the next submenu to show up, and I can't make that submenu appear without hovering over.

             I could have sworn that either JAWS or NVDA had a command that was the equivalent of "bring the mouse pointer here as though it were hovering over this item" but I can't find them at the moment.

             If you can post a specific site you're having this issue with I can at least confirm whether this sort of navigation structure is at play there.
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 



Re: How to click on links when they won't click

 

On Wed, Aug 8, 2018 at 04:20 PM, Scott VanDeWalle wrote:

Once in a while, more and more lately it seems, I can not click with the enter key, or control enter, or the space bar and even with the num pad using numpad 0 enter.

So how do you click on a link in that case? 

Scott,

            Interesting that you bring this up today, as what I think is a similar situation to yours is something I just answered, and lamely (since I have no solution), is that there is the increasing use of "mouse hover over" menu systems that screen readers identify as links.  The one I was just talking about is the main navigation structure on crochet.org and on that page once you're in their navigation area only the "Home" and "Blog" links are actual links.  The others are hover-over menus and I cannot activate them with any keyboard commands I have tried.  Once my mouse is hovered over the top level links the menu appears, and I can tab through those links, but what's particularly evil is that most of those links are second level hover over controls that cause the next submenu to show up, and I can't make that submenu appear without hovering over.

             I could have sworn that either JAWS or NVDA had a command that was the equivalent of "bring the mouse pointer here as though it were hovering over this item" but I can't find them at the moment.

             If you can post a specific site you're having this issue with I can at least confirm whether this sort of navigation structure is at play there.
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 


Re: Accessibility check request

Tyler Spivey
 

Go to NVDA, Preferences, Settings, Browse Mode, and uncheck Include
layout tables.

On 8/8/2018 1:31 PM, Rayn Darren wrote:
Hi group,

 

I’ve run across a problem and I can’t quite figure out if it’s just me
or happens to others. I was on my website, www.dragonsofmyth.com
<http://www.dragonsofmyth.com> and found NVDA reading  “table”, “table
with 1 row and one column”, “table with 3 rows” over and over again,
then reading the text on the page. This only happens on specific
templates for the site. I know for a fact that there are no tables on
the page as I made the site. This is a new problem, that I only noticed
yesterday. The only thing I can think of is NVDA is picking up the
images that are used to visually delineate between columns and is
recognizing them as “tables”. I would really appreciate it if someone,
or several someone’s could confirm this? I’m hesitant to alter anything
at the moment, as if it’s just me, I’ll deal with it 😊.

 

Thanks so much,

Rayn