Date   

Stop reading dashes

Arno Schuh
 

Hi,

is there a feature in NVDA that prevent NVDA of reading the same character in several lines?
I get many newslettters and more and more they separate paragraphs with lines of the same character - i. e. dashes, stars, plus signs etc.
Look at this example:
http://mail.trustedshops.com/3x7ujryr-4r2g1zxi-o2cgw1lz-17sq)

I use a Vocalizer voice in NVDA.

Yours sincerely

Arno


Re: Question about Eloquence Synthesizer

 

It would be nice, indeed.

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 31/03/2019 13:36, Josh Kennedy disse:

I wish they would update eloquence to support many more languages than it currently does.


Re: Question about Eloquence Synthesizer

Josh Kennedy
 

I wish they would update eloquence to support many more languages than it currently does.


Re: Discord client

 

I have not used the Discord app, but you do have the option of using the Discord web interface:  https://discordapp.com/

When you get to that page there is a button to Open Discord in your browser.
--

Brian - Windows 10 Home, 64-Bit, Version 1809, Build 17763  

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
          ~ Andrew Brown (1938-1994)

 

 


sleep module no longer working after upgrading to 2019.1

John O'Regan <john.a.oregan@...>
 

Hello All,

I've been using NVDA for many years now. Mostly for editing text
files with the Notepad2 editor. I've configured JAWS to go to sleep
when Notepad2 is the current app, and NVDA falls silent when most
everything else has focus. I achieved this by using the example sleep
module described in the NVDA Developer's Guide.

Unfortunately, the sleep module stopped working properly when I
upgraded to NVDA 2019.1. I enabled the scratchpad directory and moved
all the files from the old appModules directory to the new
scratchpad/appModules directory. Initially, all seemed well. NVDA
didn't speak when IE had focus, but when I typed into a text field,
both NVDA and JAWS spoke at once. And when I Alt+Tabbed to Windows
Explorer, the sleep instruction in the explorer.py file was ignored
and both NVDA and JAWS spoke at once. Tools > Reload Plugins fixed
this issue, but only temporarily. As soon as I switched to another
window, both JAWS and NVDA were speaking again.

Please help!

John


Discord client

Tage Johansson
 

Hi!
Have anyone tried to use discord? How well does it play with NVDA? Is there any addon to help? Or is there some other discord client than the standard one which works better with NVDA?

Best regards,
Tage


Re: Braille Me add-on not working

Jenine Stanley <jenine@...>
 

Thank you so much. I purchased my unit from National Braille Press so will contact them. I must have missed a firmware update. Thank you so much. 

Jenine Stanley  
Consumer Relations Coordinator 
Guide Dog Foundation & America's VetDogs
Mobile 631-708-6726

On Mar 30, 2019, at 4:28 AM, Christo de Klerk via Groups.Io <christodeklerk@...> wrote:

You need to upgrade your firmware. Version 2.32 had a problem working with NVDA. I am writing this e-mail using a BrailleMe with version 2.34 of the firmware and NVDA. I have just tried a machine with version 2.32 and can confirm that it does not work. I recommend you ask your vendor or Innovision to let you have a newer firmware version.

Kind regards

Christo
 

On 2019/03/29 04:02PM, Jenine Stanley wrote:

The version I have is M02.32s01.05h09.20.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Christo de Klerk via Groups.Io
Sent: Thursday, March 28, 2019 2:34 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Braille Me add-on not working

 

What version of the firmware are you using that is causing you problems? Which version of the BrailleMe add-on are you using?

 

Kind regards

 

Christo

 

 

On 2019/03/28 02:35PM, Jenine Stanley wrote:

I’ve been having difficulty with this since the last firmware update of the Braille Me, add-on not working and display not being recognized by NVDA.

 

I’m sure this is a Braille Me issue and not and NVDA one but just wondering if anyone else has had this issue and if so, how did you resolve it?

 

I’m considering going back to factory reset and trying a reinstall of the firmware for the Braille Me. When it worked, it was beyond awesome with NVDA.

 

 

Jenine Stanley

Consumer Relations Coordinator

Guide Dog Foundation for the Blind, Inc ®  and
America's VetDogs®,  The Veteran's K-9 Corps Inc ®
Providing "Second Sight" ® since 1946
371 E. Jericho Turnpike, Smithtown, NY 11787
Toll-free: 866-282-8047

Mobile: 631-708-6726
jenine@...

jenine@...

http://www.twitter.com/GdfJenine
 
To make a donation that can change a life ... contact the Guide Dog Foundation at www.guidedog.org
or America's VetDogs the Veterans K-9 Corps at www.vetdogs.org

Visit us on facebook at:
www.facebook.com/GuideDogFoundation or www.facebook.com/AmericasVetDogs

 

Subscribe to Our YouTube Channels at www.Youtube.com/guidedogfoundation and www.Youtube.com/americasvetdogs

 

 



Re: EveningDew Bible Software

Gary Metzler
 

Hi,

I am trying the program. How can I get other translations? When I try to go to the web site I get an error like can't reach this page. Thanks for any help.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Curtis Delzer
Sent: Sunday, March 31, 2019 1:31 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] EveningDew Bible Software

nice software, auto-reads with NVDA like a dream. one chapter at a time.
pretty wonderful actually.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/29/2019 6:05 PM, Ralph Boersema wrote:
Dear Richard,

Thank you! I believe this is the one I will work with. I have progressed quite far in finding my way, but if you would be agreeable for me to seek your help (off list) on some points I haven't resolved yet, please send me a note (ralph@...).

Warmly,
Ralph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Richard
Wells
Sent: Friday, March 29, 2019 8:16 AM
To: nvda@nvda.groups.io
Subject: [nvda] EveningDew Bible Software

For anyone looking for Bible software that just works with NVDA, This is the one I use.
https://www.dropbox.com/s/hlr5c0ovp98daqq/EveningDew.zip?dl=1 and though it is discontinued, I have no trouble using it on Windows 10 latest.








Re: Youtube in Firefox don't automatically plays video after loading Youtube

 

Perhaps I'll regret doing it someday, but even so, I want to take the plunge.
How can I become a Firefox beta tester?

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 20:06, Gene disse:

This may not be consistent, Or you may be using a beta Firefox version.  I updated Firefox this morning and this setting is off by default.
 
Gene
----- Original Message -----
From: Jackie
Sent: Saturday, March 30, 2019 3:00 PM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

Guys, the most recent firefox update stops autoplay by default, which,
IMO, is a *really* good thing & long past overdue. You can change the
behavior by going into tools > options > privacy & security > block
websites from automatically playing sounds. The next button is for
exceptions, ie, if you want youtube to begin playing videos everytime
you go there, then add it to the exceptions list.

HTH.

On 3/30/19, JM Casey <jmcasey@...> wrote:
> I noticed this started happening with the new firefox update. Can't be a
> coincidence, then.
>
>
>
> I must say I prefer it this way, but there probably still is a way to get
> it
> to autoplay.
>
>
>
> From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k
> Alawami
> Sent: March 30, 2019 12:34 PM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Youtube in Firefox don't automatically plays video
> after
> loading Youtube
>
>
>
> Yeah I hate it myselfso I use every wayI can think of to turn that crap
> off.
> I wan tit to play only when I say so. But tha'ts just me.
>
> Take care
>
> On 30 Mar 2019, at 9:08, marcio via Groups.Io wrote:
>
> If this is true, then they need to at least give the choice of a setting to
> turn it on and off.
> I, for one, want to happily keep my videos playing as soon as I open their
> links.
>
>
> Cheers,
> Marcio
>
> AKA Starboy
>
>
> Follow or add me on Facebook <https://facebook.com/firirinfonfon>
>
> Em 30/03/2019 13:09, Sarah k Alawami disse:
>
> I know that chrome and firefox were I think making some changes to stop
> auto
> playing I have to say thank goodness to that.
>
> Take care
>
> On 30 Mar 2019, at 3:09, Marco Oros wrote:
>
> Thank You.
>
> But, I hope this is not of Windows defender.
>
> I know about some problems of Windows Defender in Mozilla Thunderbird, but
> It was solved. I haven't good antivire.
>
>
>
>
>
>
>
>
>
>
>


--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com




Re: Code factory synthesizers in Windows 10 with latest release of NVDA

Brian's Mail list account
 

Its odd as most people seem to have no issue. could be only on specific language localisations. I don't have it myself, but I used to have all sorts of problems with Dolphin software when even adding ram or updating windows.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Sile via Groups.Io" <somodhrain@...>
To: <nvda@nvda.groups.io>
Sent: Sunday, March 31, 2019 4:33 AM
Subject: Re: [nvda] Code factory synthesizers in Windows 10 with latest release of NVDA


It’s a bit more complicated. I got it to work, but it was by going through the eloquence option and then finding the coat factory voice is listed there rather than through the coat factory option and finding eloquence voice is listed it’s subtle but that’s the workaround

Sile
On Mar 30, 2019, at 9:26 PM, Shaun Everiss <sm.everiss@...> wrote:

So reregister it, I guess you need to get another licence or something, this is one reason I only use sapi voices, if I needed to deactivate everything before I upgraded nvda versions I'd go nuts, I allready have to do this with windows 10 major upgrades, so I'd have to do it with every nvda release, and every major windows release to.



On 31/03/2019 12:57 PM, Sile via Groups.Io wrote:
Hello


I just updated NVDA on my Windows 10 machine to version 2019.1


I had Code factory elequence installed, but now it is asking me to re-register my Code Factory voices - has anyone else had this happen?


The code factory directory appears at the main nvda menu level as before but if you click on either Eloquence or Vocalizer you get a list of voices but when you try to select them nothing happens.


If you try to select either Eloquence or Vocalizer from the synthesizer option under Settings/speech it just asks you to register the voices, and offers you a button to click to continue to the registration page. Again, when I press this button, nothing happens.


--Sile



.


Re: Youtube in Firefox don't automatically plays video after loading Youtube

 

Hey,
I just read the article. The way they are planning to do it is wonderful. Everyone will be happy at the end :)

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 16:54, Rémy Ruiz disse:

Hello,

If I'm not wrong, I've read that the Firefox 66  browser will not automatically read Youtube videos.

Source:

https://hacks.mozilla.org/2019/02/firefox-66-to-block-automatically-playing-audible-video-and-audio/

Maybe you can paste the YouTube video URL into the VLC Media Player for example, it's a matter of trying.

Cheers since France
Rémy.

Le 30/03/2019 à 20:15, JM Casey a écrit :

I noticed this started happening with the new firefox update. Can’t be a coincidence, then.

 

I must say I prefer it this way, but there probably still is a way to get it to autoplay.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: March 30, 2019 12:34 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

 

Yeah I hate it myselfso I use every wayI can think of to turn that crap off. I wan tit to play only when I say so. But tha'ts just me.

Take care

On 30 Mar 2019, at 9:08, marcio via Groups.Io wrote:

If this is true, then they need to at least give the choice of a setting to turn it on and off.
I, for one, want to happily keep my videos playing as soon as I open their links.


Cheers,
Marcio

AKA Starboy


Follow or add me on Facebook

Em 30/03/2019 13:09, Sarah k Alawami disse:

I know that chrome and firefox were I think making some changes to stop auto playing I have to say thank goodness to that.

Take care

On 30 Mar 2019, at 3:09, Marco Oros wrote:

Thank You.

But, I hope this is not of Windows defender.

I know about some problems of Windows Defender in Mozilla Thunderbird, but It was solved. I haven't good antivire.

 



Re: Question about braille sign

Brian's Mail list account
 

If its any consolation things like this can show up in text editors peculiarly as well. I have never looked into it greatly but sometimes apparently good text on a web site can have embedded odd characters in it in a text editor like =20 at every line break or similar. It can be a real pain if everyone is not singing from the same sheet so to speak.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Jackie" <abletec@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 9:08 PM
Subject: Re: [nvda] Question about braille sign


Guenni, this is probably an apostrophe in Unicode, likely UTF8. It is
generally considered correct coding procedure to signify the language
& character encoding of the document. Failure to do so throws errors
in all browser development tools, so the likelihood is that there's
really no way to fix it. If the author did not specify an encoding
method, then perhaps the text encoding item on the view menu can help
you fix it. But, as I said, that's normally not the case, as
specifying this is really standard coding procedure.

On 3/30/19, Anne Günther <ag82lca@...> wrote:
Hi,
when I'm writing the apostrophe "'" is shown normally as a
one-symbol-sign. But when I'm reading texts in firefox it's usually
shown as some strange sign, made of different symbols, which is a bit
annoyning. Why could that be, and is there a way to fix it?
best wishes, Guenni





--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com


Re: Youtube in Firefox don't automatically plays video after loading Youtube

 

Oh, now everything makes sense.
Mozilla never ceases to amaze me. Even when I think they have dropped the ball then they go and tell me "hey, wait, that's not exactly as you are thinking. Give us a chance".
I really love these guys :)

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 16:49, Andre Fisher disse:

I must also agree that I like this change. To turn it off:

1. Click the menu button and choose Options.
2. Select the Privacy & Security panel.
3. Scroll down to the Permissions section.
4. Use the Block websites from automatically playing sound setting to change your preference. Your selection will apply to all media for all websites.

You can also do it on a site by site basis.


Re: Youtube in Firefox don't automatically plays video after loading Youtube

Brian's Mail list account
 

You should not have to, it works here in Waterfox, Firefox 67 as well and is capable of autoplay if you get a link that sends you there of course.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 11:37 AM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube


Script blocker?

Where It is? I hope, that no.

But, It is very strange. Maybe It is time to rather use Google Chrome, tham Firefox.



Re: Question about Eloquence Synthesizer

 

Hmm, thanks. Much better now.
If I ever purchase it, as I'm planning to do, will keep it in mind :)

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 15:15, Chris via Groups.Io disse:

Usually you don’t have to purchase it again, as long as you deactivate the licence prior to any major update or upgrade

 

If you remember to do this then you should be ok

 

 

From: marcio via Groups.Io
Sent: 30 March 2019 13:20
To: NVDA List
Subject: [nvda] Question about Eloquence Synthesizer

 

Hello folks,
Yesterday I went to the Eloquence's purchasing webpage, going to the FAQ just after.
One of the questions answered there was precisely what I'd ask, however, I'm still with the question not answered properly.
The FAQ page says that, once purchased, Eloquence will have support to minor updates.
So I would like to know, what are these "minor updates" and in which cases do I'd need to purchase it again?


Thanks in advance for any and all answers, guys.

Cheers,
Marcio

AKA Starboy


Follow or add me on Facebook

 



Re: EveningDew Bible Software

Curtis Delzer
 

nice software, auto-reads with NVDA like a dream. one chapter at a time. pretty wonderful actually.

Curtis Delzer
HS
W B 6 H E F
Rialto, CA

On 3/29/2019 6:05 PM, Ralph Boersema wrote:
Dear Richard,

Thank you! I believe this is the one I will work with. I have progressed quite far in finding my way, but if you would be agreeable for me to seek your help (off list) on some points I haven't resolved yet, please send me a note (ralph@...).

Warmly,
Ralph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Richard Wells
Sent: Friday, March 29, 2019 8:16 AM
To: nvda@nvda.groups.io
Subject: [nvda] EveningDew Bible Software

For anyone looking for Bible software that just works with NVDA, This is the one I use.
https://www.dropbox.com/s/hlr5c0ovp98daqq/EveningDew.zip?dl=1 and though it is discontinued, I have no trouble using it on Windows 10 latest.







Re: Code factory synthesizers in Windows 10 with latest release of NVDA

Sile
 

It’s a bit more complicated. I got it to work, but it was by going through the eloquence option and then finding the coat factory voice is listed there rather than through the coat factory option and finding eloquence voice is listed it’s subtle but that’s the workaround

Sile

On Mar 30, 2019, at 9:26 PM, Shaun Everiss <sm.everiss@...> wrote:

So reregister it, I guess you need to get another licence or something, this is one reason I only use sapi voices, if I needed to deactivate everything before I upgraded nvda versions I'd go nuts, I allready have to do this with windows 10 major upgrades, so I'd have to do it with every nvda release, and every major windows release to.



On 31/03/2019 12:57 PM, Sile via Groups.Io wrote:
Hello


I just updated NVDA on my Windows 10 machine to version 2019.1


I had Code factory elequence installed, but now it is asking me to re-register my Code Factory voices - has anyone else had this happen?


The code factory directory appears at the main nvda menu level as before but if you click on either Eloquence or Vocalizer you get a list of voices but when you try to select them nothing happens.


If you try to select either Eloquence or Vocalizer from the synthesizer option under Settings/speech it just asks you to register the voices, and offers you a button to click to continue to the registration page. Again, when I press this button, nothing happens.


--Sile



.


Re: Code factory synthesizers in Windows 10 with latest release of NVDA

 

So reregister it, I guess you need to get another licence or something, this is one reason I only use sapi voices, if I needed to deactivate everything before I upgraded nvda versions I'd go nuts, I allready have to do this with windows 10 major upgrades, so I'd have to do it with every nvda release, and every major windows release to.

On 31/03/2019 12:57 PM, Sile via Groups.Io wrote:
Hello


I just updated NVDA on my Windows 10 machine to version 2019.1


I had Code factory elequence installed, but now it is asking me to re-register my Code Factory voices - has anyone else had this happen?


The code factory directory appears at the main nvda menu level as before but if you click on either Eloquence or Vocalizer you get a list of voices but when you try to select them nothing happens.


If you try to select either Eloquence or Vocalizer from the synthesizer option under Settings/speech it just asks you to register the voices, and offers you a button to click to continue to the registration page.  Again, when I press this button, nothing happens.


--Sile



.


Re: Code factory synthesizers in Windows 10 with latest release of NVDA

Sam Bushman
 

Hi All,

I also updated NVDA on my Windows 10 machine to version 2019.1

I had Code factory eloquence installed, and my registration stayed registered ok.

I am using: Eloquence NVDA 1.0.3

Hope this helps.

Thanks,
Sam

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sile via Groups.Io
Sent: Saturday, March 30, 2019 5:58 PM
To: nvda@nvda.groups.io
Subject: [nvda] Code factory synthesizers in Windows 10 with latest release of NVDA

Hello


I just updated NVDA on my Windows 10 machine to version 2019.1


I had Code factory elequence installed, but now it is asking me to re-register my Code Factory voices - has anyone else had this happen?


The code factory directory appears at the main nvda menu level as before
but if you click on either Eloquence or Vocalizer you get a list of
voices but when you try to select them nothing happens.


If you try to select either Eloquence or Vocalizer from the synthesizer
option under Settings/speech it just asks you to register the voices,
and offers you a button to click to continue to the registration page.
Again, when I press this button, nothing happens.


--Sile


Code factory synthesizers in Windows 10 with latest release of NVDA

Sile
 

Hello


I just updated NVDA on my Windows 10 machine to version 2019.1


I had Code factory elequence installed, but now it is asking me to re-register my Code Factory voices - has anyone else had this happen?


The code factory directory appears at the main nvda menu level as before but if you click on either Eloquence or Vocalizer you get a list of voices but when you try to select them nothing happens.


If you try to select either Eloquence or Vocalizer from the synthesizer option under Settings/speech it just asks you to register the voices, and offers you a button to click to continue to the registration page.  Again, when I press this button, nothing happens.


--Sile