Date   

Re: Office 2016 versus Office 365 with NVDA

Sam Bushman
 

Office 2016 is an online product. Least expensive options are only online apps.

If you purchase the more expensive / business versions then you can actually download and install office.

Once you get the more expensive downloadable version of 2016 they are the same – mainly how they are distributed is the difference.

But, don’t purchase the least expensive option – it will not work with speech well.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Thursday, August 22, 2019 7:00 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Office 2016 versus Office 365 with NVDA

 

The two are very, very similar.   I also prefer the conventional "local installed" versions of Office like Office 2016 to Office 365.

I cannot speak definitively as I am not using both at one time at the moment.  But I use Office 2016 daily and have tutored JAWS and every Office version since either 2007 or 2010 (I can't remember which at the moment).   On the whole, "Office is Office," from an accessibility standpoint.   The core functions have remained the same forever, as have the keyboard shortcuts for same.

--

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

The color of truth is grey.

           ~ André Gide

 

 


Re: Office 2016 versus Office 365 with NVDA

 

The two are very, very similar.   I also prefer the conventional "local installed" versions of Office like Office 2016 to Office 365.

I cannot speak definitively as I am not using both at one time at the moment.  But I use Office 2016 daily and have tutored JAWS and every Office version since either 2007 or 2010 (I can't remember which at the moment).   On the whole, "Office is Office," from an accessibility standpoint.   The core functions have remained the same forever, as have the keyboard shortcuts for same.

--

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

The color of truth is grey.

           ~ André Gide

 

 


Office 2016 versus Office 365 with NVDA

Aine Kelly Costello
 

Hi all,

 

I wondered whether people know if there are any substantial accessibility differences between Office 2016 and Office 365 with NVDA? It seems my university gives us automatic access to 2016, but not 365, so just wondering if I need to ask for 365.

 

Many thanks,

 

Best wishes,

 

Áine


Re: NVDA pronouncing cups as Cuban Pesos

Jean <jmarcleyhaha@...>
 

Thank you for this easy fix. 

Everything in my recipes is reading just fine now – at least those I checked.

Jean

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Wednesday, August 21, 2019 6:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA pronouncing cups as Cuban Pesos

 

I posted about this all the way back in 2017.   I could consistently get this to occur in any MS-Word file where I was writing a recipe where a line was "1 cup flour," for example.

I used the default dictionary and simply used "cup" (with lower case C) as the match string and "Cup" (with a capital C) as the replacement string and it always said cup when I expected it to.  This tweak was also synth agnostic, even though the actual behavior was not.
--

Brian - Windows 10 Pro, 64-Bit, Version 1903, Build 18362  

The color of truth is grey.

           ~ André Gide

 

 


NVDA add-on: Developer toolkit 2020.1.0 now available!

Andy B.
 

  Hi,

DTK 2020.1.0 is now available for download! To download the newest version, visit the following link: https://github.com/ajborka/nvda_developer_toolkit/releases/tag/2020.1.0. After the 2020.1.0 release, I am stepping back from new feature development for a while and focusing on cleaning up documentation/source code. I will take new feature requests and bug reports for the next development cycle during this time. However, I will only address critical/fatal bugs. I thank you for your support with the development of DTK and hope it serves you well. I will remain active on the DTK project and in the NVDA community, and hope to return to active development by the end of September. Feel free to contact me if the need arises.


Nvda on Usb

Jarek.Krcmar
 

Hi all in this group,

I have created portable version on usb flashdisk.

I would like to know, what is better: have the portable Nvda single on Usb, or I must create a folder for it.

--
Jarek


Re: CodeFactory eloquence&vocalizer addon and sapi5 eloquence

Ed Marquette
 

Barely
No technical assistance 



On Aug 21, 2019, at 9:42 PM, mattias <mjonsson1986@...> wrote:

i soon wonder if the codefactory addon are mainteaned

On 2019-08-21 22:29, Josh Kennedy wrote:

Hi,

 

In comparing the CodeFactory sapi5 eloquence, and eloquence CodeFactory addon, comparing them to jaws with eloquence, sapi5 espeak, and the illegal eloquence, I noticed sapi5 espeak is more responsive and illegal eloquence is more responsive when arrowing through words letter by letter and is more responsive in general. Also espeak has better responsiveness than CodeFactory eloquence. So could CodeFactory please update their sapi5 eloquence and their NVDA addon and make it more responsive like espeak? I know it can be done, because both jaws with eloquence and illegal eloquence are more responsive than the CodeFactory addon that I purchased. Why can’t it be the other way around? Illegal eloquence is unresponsive and buggy while CodeFactory eloquence is responsive and fast? Why can’t CodeFactory please take the responsiveness code from espeak or I’ll just call it bad illegal eloquence and incorporate it into its own products? I like owning a legal copy of eloquence. But I do not like the fact that the bad illegal eloquence is more responsive than codeFactory’s version.

 

Josh

 

 

Sent from Mail for Windows 10

 


Re: Clock Addon

Luke Davis
 

I have contacted the add-on authors and reported this issue.

Luke

On Thu, 22 Aug 2019, Andrea Sherry wrote:

Thanks for your investigations on my behalf.

Andrea


Re: Clock Addon

Andrea Sherry
 

Thanks for your investigations on my behalf.

Andrea

On 22/08/2019 3:42 pm, Luke Davis wrote:
Andrea

As an addendum to my last:

After my initial tests, I set the quiet hours to 10:00 PM-1:01 am, and the interval to 10 minutes.
Just for further changes, i altered the announcement type to sound only (no speech).

I heard no sounds until midnight, when suddenly I started getting announcements every 10 minutes!

I tried changing the end time to 01:01 am, but it continued going off. So then I tried changing it to 01:01 AM (capitalized AM), and nothing changed, it still went off at the next 10 minute mark.

So then I tried 24 hour mode, using the same effective times (22:00-01:01). I restarted NVDA twice, and at 12:50, sure enough, it still made the sound, totally ignoring the setting.

Next, at 01:02, I tried changing the quiet hours to 00:01-01:35. At 1:10, no alarm. At 1:20, no alarm. At 1:30, no alarm. At 1:40, alarm!

So upon further testing, I can confirm your bug.

It seems clear that there is a math error of some sort going on here.

Luke


On Wed, 21 Aug 2019, Luke Davis wrote:

First, some questions:

Are you using the stable version or the development version of the Clock and Calendar add-on?

Have you tried contacting the developers of the add-on? they are still active, and the add-on was last updated in May.

To test, I installed the stable add-on in latest NVDA beta.
I set to 10 minute voice and sounds announcements, and started testing at 8:58 PM (20:58).
I set to the 24 hour quiet hours, and entered:
Start: 21:11
End: 21:38

At 21:00 and 21:10, I got the normal announcement I was expecting.
At 21:20, nothing happened.
At 21:22, I quit then restarted NVDA.
At 21:30, nothing happened.
At 21:40, I got the normal announcement I was expecting.

Since everything seemed to be working well, I now made the following changes:
I turned off 24 hour quiet hours mode.
I set the interval to 15 minutes.
I set the quiet start time to: 8:00 PM.
I set the quiet end time to 10:05 pm. Note the lower case--I just thought I'd try that, and also tried 8:00 instead of 08:00.

At 9:45 PM and 10:00 PM, nothing happened.
At 10:15 PM, I got the normal announcement I was expecting.

Therefore, I very much do not confirm your bug. If you repeat my steps (with adjusted times, of course), what happens?

The following appears on the add-on's page (accessible from the add-ons manager):

To avoid bugs, the quiet hours must follow a rigorous and precise syntax;

If you check the "Input in 24-hour format" checkbox, the format must be "HH:MM";
If you uncheck the "Input in 24-hour format" checkbox, the format must be "HH:MM AM" or "HH:MM PM", the HH must contain a 12-hour format, from 0 to 12 and th$
If you check the Quiet hours" checkbox and keep the "Quiet hours start time" or "Quiet hours end time" field empty, or type a mistaken value, the "Quiet hour$
A message should be displayed to report your error.

Luke

Andrea Sherry wrote:

Using latest NVDA and clock settings addon.Having some issues with the clock addon.

The problem is with the quiet hours setting.

Have tried both 12-hour and 24-hour settings.

My settings were to have chhime stop at 9:30 pm and begin again at 6:00 am.

In toth instances the addon was correctly set. However the time announcement continued throughout the night.

Any ideas?

Andrea


Re: Clock Addon

Luke Davis
 

Andrea

As an addendum to my last:

After my initial tests, I set the quiet hours to 10:00 PM-1:01 am, and the interval to 10 minutes.
Just for further changes, i altered the announcement type to sound only (no speech).

I heard no sounds until midnight, when suddenly I started getting announcements every 10 minutes!

I tried changing the end time to 01:01 am, but it continued going off. So then I tried changing it to 01:01 AM (capitalized AM), and nothing changed, it still went off at the next 10 minute mark.

So then I tried 24 hour mode, using the same effective times (22:00-01:01). I restarted NVDA twice, and at 12:50, sure enough, it still made the sound, totally ignoring the setting.

Next, at 01:02, I tried changing the quiet hours to 00:01-01:35. At 1:10, no alarm. At 1:20, no alarm. At 1:30, no alarm. At 1:40, alarm!

So upon further testing, I can confirm your bug.

It seems clear that there is a math error of some sort going on here.

Luke

On Wed, 21 Aug 2019, Luke Davis wrote:

First, some questions:

Are you using the stable version or the development version of the Clock and Calendar add-on?

Have you tried contacting the developers of the add-on? they are still active, and the add-on was last updated in May.

To test, I installed the stable add-on in latest NVDA beta.
I set to 10 minute voice and sounds announcements, and started testing at 8:58 PM (20:58).
I set to the 24 hour quiet hours, and entered:
Start: 21:11
End: 21:38

At 21:00 and 21:10, I got the normal announcement I was expecting.
At 21:20, nothing happened.
At 21:22, I quit then restarted NVDA.
At 21:30, nothing happened.
At 21:40, I got the normal announcement I was expecting.

Since everything seemed to be working well, I now made the following changes:
I turned off 24 hour quiet hours mode.
I set the interval to 15 minutes.
I set the quiet start time to: 8:00 PM.
I set the quiet end time to 10:05 pm. Note the lower case--I just thought I'd try that, and also tried 8:00 instead of 08:00.

At 9:45 PM and 10:00 PM, nothing happened.
At 10:15 PM, I got the normal announcement I was expecting.

Therefore, I very much do not confirm your bug. If you repeat my steps (with adjusted times, of course), what happens?

The following appears on the add-on's page (accessible from the add-ons manager):

To avoid bugs, the quiet hours must follow a rigorous and precise syntax;

If you check the "Input in 24-hour format" checkbox, the format must be "HH:MM";
If you uncheck the "Input in 24-hour format" checkbox, the format must be "HH:MM AM" or "HH:MM PM", the HH must contain a 12-hour format, from 0 to 12 and th$
If you check the Quiet hours" checkbox and keep the "Quiet hours start time" or "Quiet hours end time" field empty, or type a mistaken value, the "Quiet hour$
A message should be displayed to report your error.

Luke

Andrea Sherry wrote:

Using latest NVDA and clock settings addon.Having some issues with the clock addon.
The problem is with the quiet hours setting.
Have tried both 12-hour and 24-hour settings.
My settings were to have chhime stop at 9:30 pm and begin again at 6:00 am.
In toth instances the addon was correctly set. However the time announcement continued throughout the night.
Any ideas?
Andrea


Re: CodeFactory eloquence&vocalizer addon and sapi5 eloquence

mattias
 

i soon wonder if the codefactory addon are mainteaned

On 2019-08-21 22:29, Josh Kennedy wrote:

Hi,

 

In comparing the CodeFactory sapi5 eloquence, and eloquence CodeFactory addon, comparing them to jaws with eloquence, sapi5 espeak, and the illegal eloquence, I noticed sapi5 espeak is more responsive and illegal eloquence is more responsive when arrowing through words letter by letter and is more responsive in general. Also espeak has better responsiveness than CodeFactory eloquence. So could CodeFactory please update their sapi5 eloquence and their NVDA addon and make it more responsive like espeak? I know it can be done, because both jaws with eloquence and illegal eloquence are more responsive than the CodeFactory addon that I purchased. Why can’t it be the other way around? Illegal eloquence is unresponsive and buggy while CodeFactory eloquence is responsive and fast? Why can’t CodeFactory please take the responsiveness code from espeak or I’ll just call it bad illegal eloquence and incorporate it into its own products? I like owning a legal copy of eloquence. But I do not like the fact that the bad illegal eloquence is more responsive than codeFactory’s version.

 

Josh

 

 

Sent from Mail for Windows 10

 


Re: NVDA pronouncing cups as Cuban Pesos

Sile
 

I have also had this issue, and changed the pronunciation in the dictionary. But yes, the response from NVDA is inconsistent.

Sile


On Aug 21, 2019, at 10:56 PM, Jean <jmarcleyhaha@...> wrote:

I have changed this in the dictionary and it works sometimes, but not all the time.

Jean

 

Jean Marcley

503 313 2840

 


Re: Clock Addon

Luke Davis
 

First, some questions:

Are you using the stable version or the development version of the Clock and Calendar add-on?

Have you tried contacting the developers of the add-on? they are still active, and the add-on was last updated in May.

To test, I installed the stable add-on in latest NVDA beta.
I set to 10 minute voice and sounds announcements, and started testing at 8:58 PM (20:58).
I set to the 24 hour quiet hours, and entered:
Start: 21:11
End: 21:38

At 21:00 and 21:10, I got the normal announcement I was expecting.
At 21:20, nothing happened.
At 21:22, I quit then restarted NVDA.
At 21:30, nothing happened.
At 21:40, I got the normal announcement I was expecting.

Since everything seemed to be working well, I now made the following changes:
I turned off 24 hour quiet hours mode.
I set the interval to 15 minutes.
I set the quiet start time to: 8:00 PM.
I set the quiet end time to 10:05 pm. Note the lower case--I just thought I'd try that, and also tried 8:00 instead of 08:00.

At 9:45 PM and 10:00 PM, nothing happened.
At 10:15 PM, I got the normal announcement I was expecting.

Therefore, I very much do not confirm your bug. If you repeat my steps (with adjusted times, of course), what happens?

The following appears on the add-on's page (accessible from the add-ons manager):

To avoid bugs, the quiet hours must follow a rigorous and precise syntax;

If you check the "Input in 24-hour format" checkbox, the format must be "HH:MM";
If you uncheck the "Input in 24-hour format" checkbox, the format must be "HH:MM AM" or "HH:MM PM", the HH must contain a 12-hour format, from 0 to 12 and th$
If you check the Quiet hours" checkbox and keep the "Quiet hours start time" or "Quiet hours end time" field empty, or type a mistaken value, the "Quiet hour$
A message should be displayed to report your error.

Luke

Andrea Sherry wrote:

Using latest NVDA and clock settings addon.Having some issues with the clock addon.

The problem is with the quiet hours setting.

Have tried both 12-hour and 24-hour settings.

My settings were to have chhime stop at 9:30 pm and begin again at 6:00 am.

In toth instances the addon was correctly set. However the time announcement continued throughout the night.

Any ideas?

Andrea


a new chime for the clock

Robert Doc Wright godfearer
 

When you download this chime place it in the path below:

 

C:\users\your name\ap-data\roaming\NVDA\addons\clock\global plugins\clock\waves

 

https://www.dropbox.com/s/581g70uweml10iy/stereo_bell.wav?dl=1

 

 ******

Jesus says, follow me and I'll help you through the rough spots.

the world says, hey come with me. My way is broad and easy. So what if you get crap on your shoes. You can always wash it off, can't you!                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           Sent from Mail for Windows 10

 


Re: strange message

cecropia64
 

okay, will do.

On 8/21/2019 8:43 PM, Luke Davis wrote:
See Quentin's original message. It instructed you how to gather all of the info that we need.
The most useful would be setting your log level to debug, saving your configuration, going through the process that makes the weird message, and then sending Quentin the log privately.

??On Wed, 21 Aug 2019, cecropia64 wrote:

okay, what other info do you need??? the only other thing i can tell you is that when it starts the message, it sounds like it is in spanish.?? does that
help at all???


Re: strange message

Quentin Christensen
 

Please see my previous message - I gave you several suggestions for how to get the message and / or information about what is causing it.

What you are trying to do certainly can work - you can start the computer with Jaws running, then exit Jaws and start NVDA - I'm not sure whether there is a delay in Jaws exiting and whether that could cause an odd message.

Either way, see if you can get the log or speech viewer text of the exact message and let's see if we can go from there.

Regards

Quentin.

On Thu, Aug 22, 2019 at 10:36 AM cecropia64 <cecropia64@...> wrote:

okay, what other info do you need??? the only other thing i can tell you is that when it starts the message, it sounds like it is in spanish.?? does that help at all???

On 8/21/2019 8:33 PM, Quentin Christensen wrote:
Ok, but we're still going to need more information in order to try to help you...

On Thu, Aug 22, 2019 at 10:24 AM cecropia64 <cecropia64@...> wrote:

oh, sorry.?? yes, i have both nvda and jaws on my system when i first boot up, it is in jaws.?? then before i do anything i switch to nvda.?? that is when i get the weird message.?? it doesn't happen all the time but when it does it is very annoying.


stew

On 8/21/2019 7:38 PM, Quentin Christensen wrote:
Hi Stew,

Without the actual message itself, it's not much to go on to try to help you. :)

When you say "switching to NVDA", do you mean, from another screen reader, or by waking it up after you've had NVDA in sleep mode, or bringing up an NVDA settings dialog... or something else I haven't guessed?

If you can get that exact message you are receiving, that would quite possibly help.?? NVDA has a speech viewer.?? It only works while NVDA is running, so based on what you've said, I'm not sure if you'll be able to get to it or not, but just in case: Press NVDA+n to bring up the NVDA menu, then T for tools, then down arrow once to speech viewer and press ENTER.?? The speech viewer window opens and takes focus - so you might need to alt+tab back to wherever you were.?? Anything NVDA speaks now should appear in the speech viewer. You can alt+tab back to the speech viewer window to read or copy what has been said.

Alternatively, you can set NVDA's log to Input/Output or Debug, which will capture the speech and other detail in the log.?? Press NVDA+control+g to open NVDA's general settings.?? TAB to "Logging level" and use the down arrow to increase the logging level, then press ENTER when done.?? The log is saved to the %temp% folder as nvda.log.?? If you need to restart NVDA to overcome the problem you are having, that's fine, the previous log is also kept as nvda-old.log.

If keeping a log at a high level like debug, it does save everything including keystrokes, so don't log in to your internet banking then post the log to the email list :)

Otherwise, what program are you in when you get this message - and did you say restarting NVDA helps??? If so, instead of restarting, if you press ALT twice, or alt+tab to another program and back, does that help?

Regards

Quentin.



On Thu, Aug 22, 2019 at 12:50 AM cecropia64 <cecropia64@...> wrote:
hi folks


i am getting a strange message after switching to NVDA.?? i get a message
that says icon and then some gibberish that i can't understand.?? it is
very fast and i think it says something about passive scan or
something.?? the real issue is that the only way i can get rid of it is
to restart NVDA.?? has anyone else had this issue and how can i get rid
of it without having to restart. thanks


stew






--
Quentin Christensen
Training and Support Manager



--
Quentin Christensen
Training and Support Manager



--
Quentin Christensen
Training and Support Manager


Re: strange message

Luke Davis
 

See Quentin's original message. It instructed you how to gather all of the info that we need.
The most useful would be setting your log level to debug, saving your configuration, going through the process that makes the weird message, and then sending Quentin the log privately.

On Wed, 21 Aug 2019, cecropia64 wrote:

okay, what other info do you need??? the only other thing i can tell you is that when it starts the message, it sounds like it is in spanish.?? does that
help at all???


Does anyone know much about accessiBe?

Sam Bushman
 

Hi All,

 

I am trying to learn how good and compliant this solution is for web development etc.

 

              What is accessiBe?

accessiBe is the first and only AI-powered solution that is revolutionizing the

industry by making web accessibility simple, automatic, immediate and

affordable, in compliance with the WCAG 2.1, ADA, Section 508 and other

worldwide legislation.

AI being applied for web accessibility applications is a revolutionary concept.

 

Accessible.com

 

Any info would be most appreciated.

 

Thanks,

Sam

 


Re: strange message

cecropia64
 

okay, what other info do you need??? the only other thing i can tell you is that when it starts the message, it sounds like it is in spanish.?? does that help at all???

On 8/21/2019 8:33 PM, Quentin Christensen wrote:
Ok, but we're still going to need more information in order to try to help you...

On Thu, Aug 22, 2019 at 10:24 AM cecropia64 <cecropia64@...> wrote:

oh, sorry.?? yes, i have both nvda and jaws on my system when i first boot up, it is in jaws.?? then before i do anything i switch to nvda.?? that is when i get the weird message.?? it doesn't happen all the time but when it does it is very annoying.


stew

On 8/21/2019 7:38 PM, Quentin Christensen wrote:
Hi Stew,

Without the actual message itself, it's not much to go on to try to help you. :)

When you say "switching to NVDA", do you mean, from another screen reader, or by waking it up after you've had NVDA in sleep mode, or bringing up an NVDA settings dialog... or something else I haven't guessed?

If you can get that exact message you are receiving, that would quite possibly help.?? NVDA has a speech viewer.?? It only works while NVDA is running, so based on what you've said, I'm not sure if you'll be able to get to it or not, but just in case: Press NVDA+n to bring up the NVDA menu, then T for tools, then down arrow once to speech viewer and press ENTER.?? The speech viewer window opens and takes focus - so you might need to alt+tab back to wherever you were.?? Anything NVDA speaks now should appear in the speech viewer. You can alt+tab back to the speech viewer window to read or copy what has been said.

Alternatively, you can set NVDA's log to Input/Output or Debug, which will capture the speech and other detail in the log.?? Press NVDA+control+g to open NVDA's general settings.?? TAB to "Logging level" and use the down arrow to increase the logging level, then press ENTER when done.?? The log is saved to the %temp% folder as nvda.log.?? If you need to restart NVDA to overcome the problem you are having, that's fine, the previous log is also kept as nvda-old.log.

If keeping a log at a high level like debug, it does save everything including keystrokes, so don't log in to your internet banking then post the log to the email list :)

Otherwise, what program are you in when you get this message - and did you say restarting NVDA helps??? If so, instead of restarting, if you press ALT twice, or alt+tab to another program and back, does that help?

Regards

Quentin.



On Thu, Aug 22, 2019 at 12:50 AM cecropia64 <cecropia64@...> wrote:
hi folks


i am getting a strange message after switching to NVDA.?? i get a message
that says icon and then some gibberish that i can't understand.?? it is
very fast and i think it says something about passive scan or
something.?? the real issue is that the only way i can get rid of it is
to restart NVDA.?? has anyone else had this issue and how can i get rid
of it without having to restart. thanks


stew






--
Quentin Christensen
Training and Support Manager



--
Quentin Christensen
Training and Support Manager


Re: strange message

Quentin Christensen
 

Ok, but we're still going to need more information in order to try to help you...


On Thu, Aug 22, 2019 at 10:24 AM cecropia64 <cecropia64@...> wrote:

oh, sorry.?? yes, i have both nvda and jaws on my system when i first boot up, it is in jaws.?? then before i do anything i switch to nvda.?? that is when i get the weird message.?? it doesn't happen all the time but when it does it is very annoying.


stew

On 8/21/2019 7:38 PM, Quentin Christensen wrote:
Hi Stew,

Without the actual message itself, it's not much to go on to try to help you. :)

When you say "switching to NVDA", do you mean, from another screen reader, or by waking it up after you've had NVDA in sleep mode, or bringing up an NVDA settings dialog... or something else I haven't guessed?

If you can get that exact message you are receiving, that would quite possibly help.?? NVDA has a speech viewer.?? It only works while NVDA is running, so based on what you've said, I'm not sure if you'll be able to get to it or not, but just in case: Press NVDA+n to bring up the NVDA menu, then T for tools, then down arrow once to speech viewer and press ENTER.?? The speech viewer window opens and takes focus - so you might need to alt+tab back to wherever you were.?? Anything NVDA speaks now should appear in the speech viewer. You can alt+tab back to the speech viewer window to read or copy what has been said.

Alternatively, you can set NVDA's log to Input/Output or Debug, which will capture the speech and other detail in the log.?? Press NVDA+control+g to open NVDA's general settings.?? TAB to "Logging level" and use the down arrow to increase the logging level, then press ENTER when done.?? The log is saved to the %temp% folder as nvda.log.?? If you need to restart NVDA to overcome the problem you are having, that's fine, the previous log is also kept as nvda-old.log.

If keeping a log at a high level like debug, it does save everything including keystrokes, so don't log in to your internet banking then post the log to the email list :)

Otherwise, what program are you in when you get this message - and did you say restarting NVDA helps??? If so, instead of restarting, if you press ALT twice, or alt+tab to another program and back, does that help?

Regards

Quentin.



On Thu, Aug 22, 2019 at 12:50 AM cecropia64 <cecropia64@...> wrote:
hi folks


i am getting a strange message after switching to NVDA.?? i get a message
that says icon and then some gibberish that i can't understand.?? it is
very fast and i think it says something about passive scan or
something.?? the real issue is that the only way i can get rid of it is
to restart NVDA.?? has anyone else had this issue and how can i get rid
of it without having to restart. thanks


stew






--
Quentin Christensen
Training and Support Manager



--
Quentin Christensen
Training and Support Manager